Strange DWG export problem with images (2017)

Found a bug in LayOut? Report it here

Strange DWG export problem with images (2017)

Postby cadmunkey » Fri Jan 06, 2017 3:12 pm

I've found a strange issue with PNGs that get exported out when converting my layout drawing to AutoCAD for my clients.
When opening the exported Autocad drawing, everything looks fine and the page layout is exactly as it should be, BUT the exported PNG cant be sent to the back (draw order) or brought to front like it should do within Autocad. So if there is text within the frame of a png then you cant see the text as its now hidden behind the png images. So they are permanently infront of all other objects within the autocad drawing. Usually in autocad you click an item and can send to back, so that anything behind it now moves forward but for some reason this does not work with a Layout exported dwg file.
Anyone know a workaround for this or come across the same issue?
0

cadmunkey 
 

Re: Strange DWG export problem with images (2017)

Postby gudio83 » Tue Jan 17, 2017 3:13 am

1. When you are in Layout, in the tray - Sketchup Model, at the bottom right o this tray, you have drop-down menu. You must choose vector (no raster or hybrid).
2. When export, let the default settings + check "export as native ..."

The result: in Autocad you will see the layout and no sketchup layers. Thats the only solution I found.

If anybody find how to export model layers, please share the steps.
0
User avatar
gudio83 
 

Re: Strange DWG export problem with images (2017)

Postby JGA » Tue Jan 17, 2017 1:51 pm

Try exploding the image, it may be part of a block in the DWG file.
There is also a Texttofront command.
0
Regards,
JGA

JGA 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Bug Reporting

Who is online

Users browsing this forum: No registered users and 3 guests

Visit our sponsors: