How do I get section planes not to show up in layout?  Topic is solved

General discussion related to LayOut

How do I get section planes not to show up in layout?

Postby CalypsoArt » Wed Aug 23, 2017 4:58 pm

I switch of section planes in the SU scenes, but they keep showing up in the layout. When I save the scenes, switch off or on the "Active Section planes does nothing.

Any suggestions how to prepare scenes for this not to happen, but still show the sections?
0

CalypsoArt 
Premium Member
Premium Member
 

Re: How do I get section planes not to show up in layout?

Postby brettsichellodesign » Wed Aug 23, 2017 6:45 pm

This could be either 1 of 2 things (or both).

1. Make sure after you turn off your section in the SU scene you right click on your scene tab and click 'update'. Then save and go to LO document setup > references > select model > update

2. Styles. When you turn off section cut in a scene and update, you may be asked if you want to create a new style or update the current style. Try creating a new style.

You will need a separate style for sections and elevations. The Sections style will have the section cut enabled. The Elevations style will not.
0
User avatar
brettsichellodesign 
 

Re: How do I get section planes not to show up in layout?

Postby Dave R » Thu Aug 24, 2017 8:23 pm

2. Styles. When you turn off section cut in a scene and update, you may be asked if you want to create a new style or update the current style. Try creating a new style.


This is an important part and a lot of users manage to deal with this incorrectly. The display state of section planes is a style setting. If you change that setting before creating or updating a scene, the style will be modified and show circular arrows on the thumbnail in the Styles window. You should get a warning message which offers you three choices. The first updates the style, the second creates a new style and the third doesn't do anything to the existing style. You'll most likely need to create a new style although you might just want to update the existing style.

If you choose the third option, you must remember to update the style or create a new style manually. Choosing the third option also makes it possible to turn off the warning box. This is generally not a good idea. It's best to get the warning whenever create or updating a scene after the style has been modified so you can take the appropriate action to make sure the scene displays the way you want it.

If you aren't seeing that warning message in SketchUp, go to Preferences>General and tick the box under Scenes and Styles.

Also keep in mind that if the scene for the viewport shows as modified in the SketchUp Model inspector window, scene specific changes you might make in SketchUp will not be displayed in the viewport. By making it modified, you've damaged the link from the scene.
2
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: How do I get section planes not to show up in layout?

Postby Sonder » Tue Aug 29, 2017 11:45 pm

Dave is spot on. It's all in the styles and which style is used for particular scenes.
0

Sonder 
Premium Member
Premium Member
 

Re: How do I get section planes not to show up in layout?

Postby CalypsoArt » Tue Sep 26, 2017 5:32 pm

I am again fighting with this and completely frustrated. Does each section require its own style? e.g I have a section through an object at two different heights. I get all kind of oddities I can't even explain.
0

CalypsoArt 
Premium Member
Premium Member
 

Re: How do I get section planes not to show up in layout?

Postby Dave R » Tue Sep 26, 2017 5:41 pm

If you don't want to show the section planes in more than one scene, select the same style for each of them. It doesn't require a different style for each scene.

Share the LayOut file so I can see what you are getting. That'll make it easier to sort out your problem. Send it by private message if you don't want to make it public.
0
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: How do I get section planes not to show up in layout?

Postby CalypsoArt » Tue Sep 26, 2017 6:28 pm

I must be some sort of imbecile because after two hours I cannot get it right. As soon as I change scenes, it goes haywire. I can't get it to display correctly in SU so I've abandoned the layout part till I get that right. Model link below.

I have a simple door with front, back, vertical section Sec_1, and horizontal sections Sec_2 and Sec_3. I have a view with the style "Shaded with textures_NoSections_Planes" (Showing cut planes) I've made my front an back views with style "Shaded with textures_NoSections. (Section Cuts off) and the other three with Style "Shaded with textures_Sections_01". This works for displaying the cut in the vertical section. I then make the scenes with the horizontal sections. Which look fine on screen and up dating them look fine in the Scene panel. However, as soon as I change scenes, only the vertical cut holds. It is also applied to the horizontal views, and the horizontal cuts disappear. How do I get the three sections to display correctly in the scenes?
Link to the model: http://calypsotheatrical.com/link_images/DOOR.skp
0

CalypsoArt 
Premium Member
Premium Member
 

Re: How do I get section planes not to show up in layout?  Topic is solved

Postby Dave R » Wed Sep 27, 2017 2:41 am

Sorry for the delay in getting back to this. I see why you are having the problem you have. You've told SketchUp not to save Action Section Plane properties when you update or create additional scenes.

Screenshot - 9_26_2017 , 8_32_16 PM.png


I've fixed your model by ticking that box for each of the scenes and updating them. To update and correct the scenes for the sections looking from the top of the door, I first went to the scene. Then I orbited a bit and turned on the section planes. Then I selected the one I wanted in that scene, turned off the Section Plane display leaving just the section cut showing. I clicked on the scene tab to return the camera to the original position and updated the scene.

I think in general the best thing to do is leave all those boxes check to save the properties.
1
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: How do I get section planes not to show up in layout?

Postby CalypsoArt » Wed Sep 27, 2017 3:28 pm

Thanks Dave. I thought that option was just switching off the active cutting plane from showing up in the view, I did not think it affected the actual cut. I have it working now. Here's hoping I retain this knowledge.
0

CalypsoArt 
Premium Member
Premium Member
 

Re: How do I get section planes not to show up in layout?

Postby Dave R » Thu Sep 28, 2017 10:58 am

Happy to get you sorted. Bookmark this thread. ;)
0
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Discussions

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: