Add Location Terrain Doesn't Match Google Earth

Add Location Terrain Doesn't Match Google Earth

Postby jharper » Fri Jan 17, 2014 11:10 am


I've just started using Sketchup again after a few years and I'm having a real problem with terrain.

I'm basically wanting to draw a track across a fairly hilly area. The problem I'm having is that before I even start drawing anything, the terrain data that is being loaded in via 'add location doesn't match the terrain data in google earth.

I've attached a sample kmz which is basically the "Google Earth Terrain" layer with default styling applied to the mesh; it is important to note this hasn't been moved at all.

Has anyone got any ideas what I'm doing wrong? It seems bizarre that both sets of data come from google but they're different and it's fairly critical it's correct in this instance that the terrain match is spot on.

I read from another post that if you don't add a location first it can cause alignment issues. I can confirm that it was the first thing I did. Also my google earth preferences are set to have an elevation exaggeration factor of 1.

Any help would be greatly appreciated.


Re: Add Location Terrain Doesn't Match Google Earth

Postby jharper » Mon Jan 20, 2014 2:49 pm

Anybody? Still having the same problem. I've tried reinstalling Sketchup and Google Earth but they're still not matching.


Re: Add Location Terrain Doesn't Match Google Earth

Postby tspco » Sun Mar 02, 2014 12:18 am

When I try a location from GE, grab the coordinates and place them (one at a time)in the add location window, I always land on the nearest road, to my GE point, never at the exact location. I have adapted to keep the GE window open and compare terrain features to move the SU model closer to the original coordinates. So far that has worked, a pita but it works.
SU make 2017, /Twilight Render Hobby
Windows 10,64 bit,16GB ram, quad core Athlon 3.6 gHz proc. Anything else you want to know, ask me.


Re: Add Location Terrain Doesn't Match Google Earth

Postby edolzan » Mon Dec 15, 2014 1:38 pm

I have the same issue. It seems that the data you get via Add location is different from the data in Google Earth. In my case I even see a difference in the satellite footage. My guess is that, for some reason, the Add location dialog is using a completely different (older?) dataset than GE itself...


SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to Google Earth

Who is online

Users browsing this forum: No registered users and 0 guests

Visit our sponsors: