Small errors

To access this forum when logged in, please, sign up to the Woodworking User Group in your User Control Panel.

Small errors

Postby jbushong » Thu Mar 19, 2009 2:18 pm

I am working on my first SU model, a dining room table. I made the components separately and then put them together. It is now looking ok, but the dimensions are slightly off from what I intended. For example, the outside ends of the pedestal bases are supposed to be 40" apart. Tape measure says ~39 15/16ths. Something must be out of alignment, but I can't figure out how to identify the problem. Any hints would be appreciated. I'm attaching the file.
0

jbushong 
 

Re: Small errors

Postby Dave R » Thu Mar 19, 2009 2:35 pm

Nice table.

A quick look shows that one leg assembly wasn't moved on axis relative to the other one. This is likely the cause of the error. How did you copy the leg assembly and place the copy? Did you use Copy and Paste or the copy function of the Move tool? You should use the Copy function of the Move tool for that sort of thing.

I expect you'll find it easy to build your model in place rather than draw the components separately and move them into position. Building in place will eliminate those sorts of errors. It's also just plain faster.

By the way, the apron boards at the ends of the table are inside out.
0
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Woodworking

Who is online

Users browsing this forum: No registered users and 0 guests

Visit our sponsors: