Artlantis Studio 2 program crash

Artlantis Studio 2 program crash

Postby MPDesign » Wed Apr 02, 2008 11:19 am

Hi,
When using the 2d window the program crashes. I try add an object to scene and move it in 2d window, crash? I just checked video driver- updated to latest release. I have quicktime 7.4.1 installed. The program hangs now and will not stop hanging. I had to stop it with Windows task manager. Help! :^)

I forgot to give you my computer specs. Formated hard drive, New install of xp pro sp2. Intel Core 2 quad Q6600 @ 2.4ghz 4 gigs of ram 800mhz speed Bios switched to read more ram says 3.25gb in windows system properties. Nvidia 8600 GTS 512mb PCI-Express (driver version 6.14.11.6939 date-2/1/2008 I have also tried to go back to quick time 6.5.2. Also uninstall reinstall of Art Studio 2. No luck yet same symptoms: computer freezes, no mouse or key board no commands possible and I have to use the power switch to reboot. Thank you, I will post more info as found.

I am wondering if anyone has an idea on what to do next with this machine?

Thank you for reading this request,

Michael
http://www.MichaelPachDesign.com
0

MPDesign 
 

Re: Artlantis Studio 2 program crash

Postby Sjaak » Wed Apr 02, 2008 3:55 pm

Michael,

Your config looks OK. One thing I can think of.....The latest version of Quicktime seems to be not too stable. I heard more complaints and not only in combination with ArtLantis. You could try to return to the previous version and see what happens. I still have 7.3.1 and averything works fine.

Please let us know what happens.

Sjaak
0
Artlantisobjects.com
the best resource for artlantis
with the best deals

Sjaak 
 

Re: Artlantis Studio 2 program crash

Postby ScottPara » Wed Apr 02, 2008 4:08 pm

Micheal,

It may be the complexity of the scene also. I have had artlantis 1.2 and 2 crash on complex scenes when trying to move an object in 2D. I alos would suggest reloading an older version of the file and try that. I know it is not what you want to hear but it may be the only alternative.

Scott
0
Love the fact that some HATE my avatar.....

ScottPara 
 

Re: Artlantis Studio 2 program crash

Postby MPDesign » Sun Apr 06, 2008 11:16 am

Hi Sjaak & Scott,

I apologize I didn't respond sooner. I have discovered the problem.
It seems it is video card related.
I went and opened a small project and went to the edit-options menu.
I unchecked use open GL and thats it,fixed! :ecstatic:
I have no idea why but it works so I can work again. :D

Thank you,
Michael
http://MichaelPachDesign.com
0

MPDesign 
 

Re: Artlantis Studio 2 program crash

Postby ScottPara » Mon Apr 07, 2008 12:49 pm

Well the good thing is you are back up and running.

Scott
0
Love the fact that some HATE my avatar.....

ScottPara 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Extensions & Applications Discussions

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: