Why my planetary gears don't stay together

Why my planetary gears don't stay together

Postby shashikverma » Wed May 15, 2019 4:19 pm

I am designing a model which requires planetary gears, and I am literally going crazy dealing with gears. Need help.
I am using SPGears to create involute gears. Using calculations from http://www.otvinta.com/gear.html.
I am using MSPhysics 1.0.3

Module = 6.5
(All Dimensions in mm)
Sun Gear: Teeth 20, Pitch Dia 130, Pressure Angle 20
Planet Gears: Teeth 30, Pitch Dia 195, Pressure Angle 20

Sum of pitch radius will be 162.5 mm, if I set Sun-center to Planet-Center distance as 162.5 mm, they meet perfectly with clearance at tooth base. Now I tried moving them away in steps of 0.5 mm and run the model. Whatever distance I try, they don't run smoothly, they skip tooth and they seems to repel each other, their center starts shifting. I even tried disabling Friction
Can anybody identify what am I missing?
I am attaching my model file.

Thanks,
0

shashikverma 
 

Re: Why my planetary gears don't stay together

Postby ecati » Wed May 15, 2019 5:19 pm

Make "World Scale" 40. Try again.
0
User avatar
ecati 
 

Re: Why my planetary gears don't stay together

Postby ecati » Wed May 15, 2019 5:25 pm

Make "World Scale" 40. Try again. Click on the image for animation.
1
User avatar
ecati 
 

Re: Why my planetary gears don't stay together

Postby shashikverma » Wed May 15, 2019 5:56 pm

Thanks a ton Nicati, Yes it does work smoothly after changing World scale to 40. I am learning. Once again thanks for you help, highly appreciate.
0

shashikverma 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Extensions & Applications Discussions

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

Visit our sponsors: