Erro com extensões

Erro com extensões

Postby becduarte » Wed Mar 20, 2019 8:08 pm

Alguém aí, instalei o sketchup 8 e estou tendo serios problemas. Não aparece opções de instalação de extensão, e dá erro até para baixar qq extensão. Não executa o warehouse tbm. Já instalei e desinstalei e nada.
0

becduarte 
 

Re: Erro com extensões

Postby TIG » Wed Mar 20, 2019 11:15 pm

Version 8 is very old.
It's no longer supported by SketchUp, and many Extensions do not work with it - especially more complex ones. Therefore some extension will not load or work in v8.
Similarly the Warehouses do not support v8.

In v8, provided that it is M2, you should be able to install from an RBZ file [via Preferences], otherwise change the .RBZ file-suffix to .ZIP, and extract the contents into the Plugins folder - which in v8 is in the SketchUp folder, not the User's folder-tree.

A versão 8 é muito antiga.
Não é mais suportado pelo Google Sketchup e muitas Extensões não funcionam com ele, especialmente as mais complexas. Portanto, alguma extensão não carregará ou funcionará na v8.
Da mesma forma, os Armazéns não suportam v8.

Na v8, desde que seja M2, você deve poder instalar a partir de um arquivo RBZ [via Preferências], caso contrário mude o sufixo .RBZ para .ZIP, e extraia o conteúdo para a pasta Plugins - que na v8 está na pasta SketchUp, não a árvore de pastas do Usuário.
0
TIG
User avatar
TIG 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Extensions & Applications Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: