Any XFrog 3.5 Users Here?

Any XFrog 3.5 Users Here?

Postby Mistro11 » Sun Jun 01, 2014 9:26 am

I just got my xfrog 3.5 full license yesterday and could use some help as a new user. Their forums are not very active so I will attempt to ask some questions here as well.

Render done in Kerkythea
MyFirstXTree.jpg


I got the hang of using the various tools and got a decent tree made. But I ran into an issue:
When I try to load some PNG textures from my collection I made in Photoshop, I get an error that says, "bad texture" and then xFrog crashes. I successfully loaded a PNG and later decided to edit that PNG to make a aging leaf version for the older lower branch. I edited the PNG in Photoshop, renamed and saved as PNG. Then when I tried to load it, xFrog crashed after saying "Bad Texture". What's going on here? Is there something to watch for when making or loading PNG files? Why is it that the same texture loads with no problem, then is refused after a simple color edit? I feel like loading from my PNG library is a crap shoot.

Also I imported my tree into Sketchup but the leaves turned back into boxes. is there a way to get the leaf textures to appear in SU?

I'm looking for tips on making wind animations too.

Help is appreciated.
0
i7-4930k @3.4/3.7GHz, 32Gb RAM, NVidia GTX 980Ti 6Gb, Windows 7 Pro 64bit
Structural Integrity is Not Just Physical...It's in the Design and Purpose
User avatar
Mistro11 
 

Re: Any XFrog 3.5 Users Here?

Postby Mistro11 » Mon Jun 02, 2014 10:00 pm

For anyone following this, it turns out that though some PNG images will work, the native format used for XFrog is TIFF with transparency.

I'm really getting the hang of using this program now. Once you understand the capabilities of the components along with the parameter controls, you can pretty much let your imagination go wild. there are endless types of models that can be made that are non-plants. You can get a head start with many types of organic modeling. The only downside is figuring out how to get the polycount down.

An Apple Birch Tree
MyFirstXTreeFruitWeb.jpg
0
i7-4930k @3.4/3.7GHz, 32Gb RAM, NVidia GTX 980Ti 6Gb, Windows 7 Pro 64bit
Structural Integrity is Not Just Physical...It's in the Design and Purpose
User avatar
Mistro11 
 

Re: Any XFrog 3.5 Users Here?

Postby SJS66 » Wed Apr 29, 2020 1:37 am

Yes there is. Just wondering if your still using Xfrog or if anyone else is these days?
0
User avatar
SJS66 
Premium Member
Premium Member
 

Re: Any XFrog 3.5 Users Here?

Postby juju » Wed Apr 29, 2020 6:40 pm

SJS66 wrote:Yes there is. Just wondering if your still using Xfrog or if anyone else is these days?

zombie post, almost 6 years
0
Save the Earth, it's the only planet with chocolate.
User avatar
juju 
Premium Member
Premium Member
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Extensions & Applications Discussions

Who is online

Users browsing this forum: No registered users and 3 guests

Visit our sponsors: