Links to specific posts within a thread - busted

Links to specific posts within a thread - busted

Postby jeff hammond » Tue Feb 11, 2014 1:22 am

.



links to individual posts aren't working for me.. for example:


viewtopic.php?p=510390#p510390

vs

Code: Select all
http://sketchucation.com/forums/viewtopic.php?p=510390#p510390


if the link is hot, it chops off after the # and just goes to the top of the page..
is this a me thing or an everybody thing?
0
dotdotdot
User avatar
jeff hammond 
Global Moderator
 

Re: Links to specific posts within a thread - busted

Postby Box » Tue Feb 11, 2014 1:31 am

For me your link takes me to this post, not the top of the page.
Re: Web dialog on a Mac

Postby jeff hammond » Fri Feb 07, 2014 8:00 am
just tried it on Lion (os x 10.7.5) with su2013 and su8.. i'm getting the http error & cannot reach web service error..


viewtopic.php?p=510390#p510390

and this link works for me, if it doesn't work for you maybe it is a mac issue.
0
User avatar
Box 
 

Re: Links to specific posts within a thread - busted

Postby jeff hammond » Tue Feb 11, 2014 1:36 am

Box wrote:and this link works for me, if it doesn't work for you maybe it is a mac issue.


ok thanks.. just tried it with chrome and it does work.. so, not quite a mac thing-- a safari thing i guess.
:?
0
dotdotdot
User avatar
jeff hammond 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Ideas Box & Board Issues

Who is online

Users browsing this forum: No registered users and 6 guests

Visit our sponsors: