choppy spacemouse operation

choppy spacemouse operation

Postby Bob_CP » Wed Jan 17, 2018 5:16 pm

I have a problem with my Spacemouse not orbiting my models smoothly. Wondered if anyone knows a way to correct?

I'm on an iMac 27" late 2014 5k retina screen, 4ghz processor and 32 gigs of RAM, 1T SSD.

My models are generally >100 MBs.

Using the native SU orbit tool, motion is smooth as butter, but when orbiting with the Spacemouse, it is very slow and choppy. Interestingly (or not), when zoomed far into the model, the orbiting with the SM smooths out considerably.

I am using the latest SM drivers. Oh, and SU Pro 2018.

I really like the use of the SM, except for this choppy action.

Anyone have any suggestions?

Thanks

Bob
0

Bob_CP 
Premium Member
Premium Member
 

Re: choppy spacemouse operation

Postby Mike Lucey » Fri Jan 19, 2018 3:36 am

Bob, are you running on High Sierra? I had some issues with this version of the MAC OS while using SU. My Space Mouse and Cad Mouse are working okay after I dumped the drivers and did a clean reload. It happened a few months ago so my memory is a bit hazy. I do however remember locating a good site online that advised a remedial course of action.

I try and relocate the site tomorrow and post here.

Mike
0
User avatar
Mike Lucey 
Mayor
 

Re: choppy spacemouse operation

Postby Mike Lucey » Fri Jan 19, 2018 3:41 am

Bob, I did a quick search before hitting the sack (its 2.45am here). Have a read hear, http://www.3dconnexion.com/forum/viewtopic.php?t=33341
1
User avatar
Mike Lucey 
Mayor
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Hardware, Software & Gadgets

cron

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: