Problema con texture

Moderator: massimo

Problema con texture

Postby Lord Vetinari » Sun Sep 05, 2010 1:37 pm

Ciao a tutti, mi sono appena registrato, anche se è da un po' che smanetto con Sketchup.

Allora: ho una mappa, volevo applicarla come texture a un sfera per fare una specie di mappamondo per aggiungerlo come documentazione a un progetto su cui sto lavorando.

Quel che ottengo è quella roba qui, invece:

http://img691.imageshack.us/img691/6203/pianetab.png

Cosa faccio di sbagliato? La texture è impostata come proiettata, come dice il tutorial.
0

Lord Vetinari 
 

Re: Problema con texture

Postby Gaieus » Sun Sep 05, 2010 7:00 pm

Hi Lord (and welcome to SCF and sorry for my English but my Italian is rusty a little bit).

Use Whaat's UV Toolkit plugin to spherically map an image on a sphere.

Also, I have some (rather high poly) models in the Warehouse done this way. If you reload the texture image, it will retain UV mapping so practically you can use those models for any further mapping. Mars and Earth.
0
User avatar
Gaieus 
 

Re: Problema con texture

Postby tridem » Mon Sep 06, 2010 8:10 am

:D Ciao, benvenuto.
Non posso che confermarti i consigli di Gaieus il plugin 'UVTools' o cercare un modello già pronto nel warehouse (io sceglierei la seconda).
La mappatura UV è decisamente un punto debole di SU, e ha generato un certo malcontento il fatto che non sia migliorato niente con la versione 8.
Buon lavoro
0
User avatar
tridem 
 

Re: Problema con texture

Postby Lord Vetinari » Tue Sep 07, 2010 10:18 pm

Grazie mille, provo a vedere cosa mi riesce. :D
0

Lord Vetinari 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Italiano

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: