Bug d'affichage

Bug d'affichage

Postby sebu » Thu Jun 05, 2008 2:52 pm

Bonjour,
le plan de base à été exporté de vectorworks en .dwg puis importé dans SU.
Le problème d'affichage apparait lorsque j'édite un composant; les surfaces clignotent, les lignes vibrent, bref, c'est compliqué de travailler précisément...
>Je travaille sur un projet de 30m X 30m
>Je me suis assuré de ne pas avoir d'objets oubliés à 200km de l'origine
>J'ai essayé d'activer / désactiver les préfs openGL
Mon projet est assez simple, enfin j'ai déjà travaillé sur des fichiers plus volumineux sans jamais rencontrer ce problème.
Mystère...
0

sebu 
 

Re: Bug d'affichage

Postby sebu » Thu Jun 05, 2008 3:54 pm

Bon, maintenant le projet avance et le bug le rend complètement inexploitable!
Merci de bien vouloir y jetter un cil, voir si c'est un problème lié à mon matériel, ou si c'est un bug logiciel...
http://dl.free.fr/h0GdFjXSS/3D_Bull.skp
Merci d'avance!
0

sebu 
 

Re: Bug d'affichage

Postby Matt666 » Thu Jun 05, 2008 4:16 pm

Salut !

Ca a l'air de fonctionner chez moi ! Pas de problème quant à l'édition des composants...
0
Frenglish at its best !
My scripts

Matt666 
 

Re: Bug d'affichage

Postby Bert » Thu Jun 05, 2008 4:21 pm

Bonjour Sebu

J'ai téléchargé votre fichier dans SU V6 pro et j'ai pu éditer une table sans difficulté aucune.

Je tourne Vista sur pc
0
Salutations (Best regards) Bert

Bert 
 

Re: Bug d'affichage

Postby Olivier » Thu Jun 05, 2008 5:28 pm

Bonjour

Chez moi (PC Wxp, SU v6 pro) ça clignote comme chez toi.
Ton problème est assez étonnant. C'est la première fois que je vois ça.
Tout se passe comme si une partie du mobilier était à 2 endroits à la fois, et qu'il passe d'une position à l'autre suivant la rotation du fichier. Ainsi, il est soit posé sur le sol, soit enfoncé dans le sol (regardez par en dessous).
Pour l'instant je n'ai pas de réponse.

à +
0

Olivier 
 

Re: Bug d'affichage

Postby SERGIO » Thu Jun 05, 2008 5:54 pm

sebu wrote:Bonjour,
le plan de base à été exporté de vectorworks en .dwg puis importé dans SU.
Le problème d'affichage apparait lorsque j'édite un composant; les surfaces clignotent, les lignes vibrent, bref, c'est compliqué de travailler précisément...
>Je travaille sur un projet de 30m X 30m
>Je me suis assuré de ne pas avoir d'objets oubliés à 200km de l'origine
>J'ai essayé d'activer / désactiver les préfs openGL
Mon projet est assez simple, enfin j'ai déjà travaillé sur des fichiers plus volumineux sans jamais rencontrer ce problème.
Mystère...

Et en plus ça fait mal aux yeux!!!!
désolé pas de solusse non plus...
0
User avatar
SERGIO 
Premium Member
Premium Member
 

Re: Bug d'affichage

Postby anglaret » Thu Jun 05, 2008 8:55 pm

Chez moi c'est OK,
quelle carte graphique utilises-tu ?
J'ai l'impression que c'est la cause
Marc
0

anglaret 
 

Re: Bug d'affichage

Postby sebu » Thu Jun 05, 2008 9:23 pm

mmm...
je viens de l'ouvrir à la maison et c'est le même problème
ici j'utilise xp pro, ATI radeo 9600 series, P4@2.8mhz
http://ati.amd.com/products/radeon9600/ ... specs.html
à l'agence c'est un peux plus lourd:
xp pro toujours, ATI FireGL V7200, dual core intel xeon 5150@2.66mhz
http://ati.amd.com/products/fireglv7200/index.html
c'est quand même dingue que ce fichier foire sur ces 2 configues?!
Je m'en remet à vos lumières, et j'avoue que je suis un peux dans la caque si personne n'a d'ampoules de rechange!
0

sebu 
 

Re: Bug d'affichage

Postby Eulgrand » Fri Jun 06, 2008 11:22 am

Et en tripatouillant les paramètres OpenGL dans Préférences/Affichage (qq chose comme ça, de mémoire) ?
0

Eulgrand 
 

Re: Bug d'affichage

Postby anglaret » Fri Jun 06, 2008 12:08 pm

viewtopic.php?f=11&t=2109&p=61403&hilit=graphic+card#p61403

Les cartes ATI ne sont pas recommandees par rapport au Nvidia pour SU, je te suggere de regarder sur le site les discussions sur le choix des cartes. Ci-dessus une discussion a propos des cartes
Marc
0

anglaret 
 

Re: Bug d'affichage

Postby sebu » Fri Jun 06, 2008 12:31 pm

Ok c'est bien ce qu'il me semblait.
j'ai pas de chance, les 2 machines ont des mauvaises cartes!
Ce qui est étrange c'est que ce problème est pas systématique, la plupart du temps j'ai aucun problèmes pour bosser...
Merci pour vos réponses
A+
0

sebu 
 

Re: Bug d'affichage

Postby REGIS » Fri Jun 06, 2008 4:10 pm

Je suis à moitié d'accord avec toi Anglaret C' est pas forcément un problème avec les cartes graphique ATI radéon puisque j"en ai une sur mon imac et que je n'ai jamais eu ce problème avec les fichiers sketchup que je crée moi même sur ma machine.
Par contre ce problème là, c'est la deuxième fois que je le rencontre et c'est qu'avec des fichiers créés dans un autre logiciel et exportés en DWG.
Faudra que je récupère ce fichier sur un mac équipé d'une nvidia pour voir si le problème persiste.

@+
0

REGIS 
 

Re: Bug d'affichage

Postby Olivier » Fri Jun 06, 2008 4:44 pm

Bonsoir
C'est pas un problème de carte graphique, perso je suis sur Nvidia et subis les mêmes inconvénients.

Par contre tu peux résoudre ton problème en copiant le modèle et en le collant dans un fichier vierge. Puis tu travailles sur le nouveau fichier. Je viens de la faire et ça marche.

à +
0

Olivier 
 

Re: Bug d'affichage

Postby REGIS » Fri Jun 06, 2008 4:54 pm

Je confirme la manip d'Olivier, ça marche chez moi aussi.

Merci pour l'astuce j'y avais pas pensé avant.

@+
0

REGIS 
 

Re: Bug d'affichage

Postby sebu » Mon Jun 09, 2008 8:14 am

Nikel!
le copier coller comme ça c'est une feinte D'autocad...
J'y avais pas pensé non plus et ça marche
merci
0

sebu 
 

Re: Bug d'affichage

Postby sebu » Mon Jun 09, 2008 8:24 am

pour info j'ai réglé le problème:
mon modèle était à des années lumières de l'axe d'origine.
Je l'ai donc rapproché de 0,0,0 c'est tout. :enlight:
0

sebu 
 

Re: Bug d'affichage

Postby Olivier » Tue Jun 10, 2008 1:40 pm

Merci d'avoir donné la vrai solution. J'aurai dû y penser.

Salut
0

Olivier 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Français

Who is online

Users browsing this forum: No registered users and 4 guests

Visit our sponsors: