Fredo6 Animatior Vray option not working

General discussion about Animator for SketchUp

Fredo6 Animatior Vray option not working

Postby tyron267 » Fri Apr 10, 2020 1:59 am

Hi There and thanks for any help in advance.

First time poster
I'm using SketchUp Pro 2018 - Vray Next - Libfredo6 9.5k - Animator 2.6c and I'm trying to render my animation created with Fredo6 Animator. All functions of Animator work except the vray function, after selecting MP4 and Vray follow with Generate Video I then locate the MP4 file, click on it and the video plays but only 1 still image and NO video. I've tried changing all settings I could, I tried uninstalling all plugins and reinstall but to no luck. Has anybody seen this issue before, were animator vray option does not work? Does Vray next work with Fredo6 Animator?
Again thanks for helping the newbies.


SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to Animator Beta


Who is online

Users browsing this forum: No registered users and 8 guests

Visit our sponsors: