Animator with V-Ray - No CUDA

General discussion about Animator for SketchUp

Animator with V-Ray - No CUDA

Postby ArgaWoW » Wed Mar 31, 2021 12:46 pm

Hi all,
I am using Animator with V-Ray5 and have the problem that the CUDA mode is not working.
I am also in contact with the V-Ray support and they think it will be a compatiblity problem on the side fo Animator.

What I want to know is, can anyone make use of CUDA while rendering with Animator?

I am on the latest Animator release with Sketchup 2021 on Windows 10.

My CPU is an AMD 5950x, GPU is a NVidia RTX 5000.


Thank you very much if going to help to solve the problem and find the reason of the issue, animator or V-Ray :)

Greatings Andreas
0

ArgaWoW 
 

Re: Animator with V-Ray - No CUDA

Postby NARKOSIS » Mon May 23, 2022 2:48 pm

Im curious about this as well. Loving the Animator plugin, but its a very slow process when my computer only uses my CPU (8c/16t) to render the frames as opposed to my RTX3070
0

NARKOSIS 
 

Re: Animator with V-Ray - No CUDA

Postby fredo6 » Wed May 25, 2022 12:57 pm

NARKOSIS wrote:Im curious about this as well. Loving the Animator plugin, but its a very slow process when my computer only uses my CPU (8c/16t) to render the frames as opposed to my RTX3070

For the time being, this is the only possible mechanism to generate the rendered video.
0
User avatar
fredo6 
Premium Member
Premium Member
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Animator Beta

Who is online

Users browsing this forum: No registered users and 1 guest