nothing shows with 2014

General discusson for Skatter for SketchUp

Moderator: jiminy-billy-bob

nothing shows with 2014

Postby NigeC » Thu Mar 17, 2016 2:12 pm

Code: Select all
---- Skatter ----
Processing surface 3gFMeO58PCo9TR$gBx1uTO
Error: #<TypeError: can't convert Array into Float>
C:/ProgramData/SketchUp/SketchUp 2014/SketchUp/Plugins/jbb_skatter/rb/generate_points.rb:168:in `cpp_initialize_surface'
C:/ProgramData/SketchUp/SketchUp 2014/SketchUp/Plugins/jbb_skatter/rb/generate_points.rb:168:in `block in generate_points'
C:/ProgramData/SketchUp/SketchUp 2014/SketchUp/Plugins/jbb_skatter/rb/generate_points.rb:143:in `each'
C:/ProgramData/SketchUp/SketchUp 2014/SketchUp/Plugins/jbb_skatter/rb/generate_points.rb:143:in `generate_points'
C:/ProgramData/SketchUp/SketchUp 2014/SketchUp/Plugins/jbb_skatter/rb/methods.rb:393:in `live_preview'
C:/ProgramData/SketchUp/SketchUp 2014/SketchUp/Plugins/jbb_skatter/rb/tools.rb:92:in `onLButtonDown'

I get this error trying to add the cut grass from the library, 2015 works fine
I still use 2014 for various things like Sketchy Physics and its got plugins I can't be assed to migrate to 2015 lol
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: nothing shows with 2014

Postby jiminy-billy-bob » Fri Mar 18, 2016 10:09 am

I can't replicate it.

Does it happen in every file?
Only with the library?
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: nothing shows with 2014

Postby NigeC » Fri Mar 18, 2016 1:49 pm

its doing it with components too, I'll start disabling plugins and see if there's a conflict. do you know of any?
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: nothing shows with 2014

Postby jiminy-billy-bob » Sat Mar 19, 2016 3:03 pm

No, but if you find one please let me know.
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: nothing shows with 2014

Postby NigeC » Sat Mar 19, 2016 8:16 pm

Its not plugins, I re named the plugin folder and just installed Skatter and its just the same, another thing I noticed is the re generate button isn't active and nothing appears in the render list
I've tried re using the full license and it still fails, also running as an admin
this is windows 10 btw..
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: nothing shows with 2014

Postby jiminy-billy-bob » Sat Mar 19, 2016 10:49 pm

I got the same report from another user.
He was using the demo and the issue vanished when he bought and activated a license.

Are you using the demo?
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: nothing shows with 2014

Postby NigeC » Sun Mar 20, 2016 12:17 pm

full licence, it was on the demo but I changed it back and it shows the license is activated.. maybe delete the license and manually enter the serial?
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: nothing shows with 2014

Postby jiminy-billy-bob » Sun Mar 20, 2016 12:29 pm

Sorry I mixed topics... My mistake
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: nothing shows with 2014

Postby NigeC » Sun Mar 20, 2016 12:47 pm

didn't help anyway lol.. its no biggy mate, its fine in 2015 were it really matters :)
If someone else reports it I'll try a bit harder ;)
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Skatter

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: