[BUG] skattered grass preset not showing

General discusson for Skatter for SketchUp

Moderator: jiminy-billy-bob

[BUG] skattered grass preset not showing

Postby nektares » Sat Nov 07, 2015 11:15 pm

skatter_no_instance.jpg


is this related to the thea version? i reinstalled v1.1 and it worked again i just replaced the content libraries.
0

nektares 
 

Re: [BUG] skattered grass preset not showing

Postby NigeC » Sun Nov 08, 2015 4:47 pm

yes I believe it is, I don't think Tomasz has released a fix yet publically (but it is fixed)
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: [BUG] skattered grass preset not showing

Postby Oboter » Tue Dec 01, 2015 12:14 pm

I had the same issue yesterday. Very confusing if all components are new (Skatter, Sketchup 2016) and you don't know which part isn't working properly.
0

Oboter 
Premium Member
Premium Member
 

Re: [BUG] skattered grass preset not showing

Postby jiminy-billy-bob » Tue Dec 01, 2015 12:16 pm

Oboter wrote:I had the same issue yesterday. Very confusing if all components are new (Skatter, Sketchup 2016) and you don't know which part isn't working properly.

If you experienced this issue, you need to update Thea.
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Skatter

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: