Compute Capability  Topic is solved

General discussion on Thea Render for SketchUp

Moderator: Frederik

Compute Capability  Topic is solved

Postby Charlie__V » Sun Jan 15, 2017 4:47 pm

Using trial version and I am not seeing my GPU (Quadro 600) with compute capability of 2.1

Thea site still lists 2.0 compute capability or higher.

Tools...device selection.....CUDA toolkit dropdown only shows: Best match CUDA 6.5, CUDA 8.0

Anyone know if they dropped support for earlier versions of compute capability with latest release?

And yes.....I know I should update hardware.... :)
EDIT: CUDA is enabled.


EDIT#2: Opened up Thea Studio and noticed a message that Presto GPU (CUDA) driver needed update.
I was running the latest driver from DELL, and decided to try current driver from Nvidia. (against DELL recommendations)
Installing the latest driver from Nvidia resolved the problem. (GPU now recognized)
This also solved the loss of my "selection" box in SU.



Charlie

CUDA.jpg
0
Precision M1710/Win 7 Pro 64 bit/i-7 6920 Quad core 2.9 Ghz -3.8/16Gb ram/NVIDIA M5000M 8Gb

Charlie__V 
 

Re: Compute Capability

Postby NigeC » Tue Jan 17, 2017 10:00 pm

I have a Quadro 600 and it "works fine"
Make sure your drivers are up to date and also the Thea and Plugin versions are the latest and match
The drivers I'm using are 375.86

Lets go back to "works fine" the quadro is pretty <insert vulgar slang here> 1GB of Vram isn't enough, although it'll render light scenes it runs insanely hot, go on Amazon and buy something with at least 2GB, you can get a 1050 for £140

edit never noticed the edit lol.. still buy something better, honestly it's better CPU only :p
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: Compute Capability

Postby Charlie__V » Mon Jan 23, 2017 5:01 pm

NigeC wrote:I have a Quadro 600 and it "works fine"
Make sure your drivers are up to date and also the Thea and Plugin versions are the latest and match
The drivers I'm using are 375.86

Lets go back to "works fine" the quadro is pretty <insert vulgar slang here> 1GB of Vram isn't enough, although it'll render light scenes it runs insanely hot, go on Amazon and buy something with at least 2GB, you can get a 1050 for £140

edit never noticed the edit lol.. still buy something better, honestly it's better CPU only :p


Thanks NigeC

I tried running the Thearender benchmark test(for the heck of it)and it reported an error on the first of four tests. (video driver stopped working but recovered)......yikes :o

So I guess it is a VERY weak setup (as you say)I have now, so lots of room for improvement.
I have been spec'ing new builds w/8gb gpu and 4 or 6 core cpu w/high as I can afford clock speed for SU, and up to 64gb ram.(anyone know if any limit on SU useable memory)
I anticipate this will be probably +20x better than current machine.

Best regards,
Charlie
0
Precision M1710/Win 7 Pro 64 bit/i-7 6920 Quad core 2.9 Ghz -3.8/16Gb ram/NVIDIA M5000M 8Gb

Charlie__V 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: