Seeking advice on Noise issue

General discussion on Thea Render for SketchUp

Moderator: Frederik

Seeking advice on Noise issue

Postby xone » Sun Apr 24, 2016 12:36 am

Still new to all these Thea thing and I'd like to ask about noise issue related to emitter material.

I did some test with a simple scene, and find that at least ~5000 sample/px is required to have minimal noise possible, but the render time really shot up almost 10X compared to default 512sample/px. I can't imagine how much impact that much sample gonna be in a fully setup scene...



Simply a wall, testing IES light above no issue with them. While the emitter florescent tube giving me noise problem. The tube is a 24 sides cylinder, applied with the default [27W F2] emitter material came with Thea.

So is there something I did wrong or is it really production render does require very high sample/px? I currently trying things on an interior scene and 4096 not even cut it and render time is insanely long with that high amount of sample. Possible noise caused by material also? Although I mostly uses Thea default material at the moment. Small section of this took me over 1 hour on i5 2500K CPU... Presto-AO (I uses a little ~0.2 AO to help lit up the scene), bucket render mode.


(there is a frosted glass panel at the left of this scene)

I can't really turn those emitter to passive mode though, as I do need them to affect the surrounding, concealed ceiling/cabinet fluorescent light for example. Seeking advice on this matter... been scratching head whole night. :|
0

xone 
 

Re: Seeking advice on Noise issue

Postby tomasz » Mon Apr 25, 2016 3:38 pm

We have a very good, comprehensive document on it. Check "Light Setup and Optimization" at the very bottom of the page. You will find there also test models used in the tutorial.

https://thearender.com/site/index.php/r ... neral.html


If you will still have issues, can you share the test scene here, so we can have a better look how the model could be improved to achieve better efficiency, please?
1

tomasz 
SU2TH & SU2KT Developer
 

Re: Seeking advice on Noise issue

Postby valerostudio » Mon Apr 25, 2016 8:08 pm

Emitters on hi poly geometry are the devil!!!

:twisted:
0

valerostudio 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: