Xfrog - .mod inside Sketchup ?

General discussion on Thea Render for SketchUp

Moderator: Frederik

Xfrog - .mod inside Sketchup ?

Postby Kgon » Sun Feb 07, 2016 10:08 pm

Hello.
I am facing a small problem with the creation of .mod files for use them in Sketchup..Once a create the .mod files they "refuses" to show up in the Sketchup's Thea Browser. I don't know what to do to use them.

I'll make a brief description of how i "create " the .mod Files:

Open the .Obj in Thea studio.
Select and convert them into one group.
Export the selected group as .mod pack file
Open Sketchup and the Thea file browser, add the folder where i previously save the exported .mod file.
Refresh the thea browser and voilá !..Nothing there!... ¬¬ .

This is driving me nuts :x

Any possible clue about what i'am doing wrong?.

Thank you in advance.

Regards
0

Kgon 
 

Re: Xfrog - .mod inside Sketchup ?

Postby NigeC » Tue Feb 09, 2016 11:11 am

it needs to be a mod.thea not a mod.pack

the pack is an archive so you can extracted with 7z or similar
0
“It’s only impossible if you stop and think about it!”
User avatar
NigeC 
 

Re: Xfrog - .mod inside Sketchup ?

Postby Kgon » Tue Feb 09, 2016 4:00 pm

Thank you for your reply NigeC

I guess i've solved the "problem". First All i had to do was to save it in a carpet inside thea, then in Sketchup i added that same carpet in the Thea's Sketchup browser..That's it :fro:
0

Kgon 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: