2.5D tree rendering issue

General discussion on Thea Render for SketchUp

Moderator: Frederik

2.5D tree rendering issue

Postby KENTUCKY » Sun Jan 17, 2016 4:45 am

I am having trouble rendering 2.5D trees.
Clip mapping is correct.
When I render with IR presto modes I get black polygons where there are multiple transparent faces over top one another. With IR adaptive I get semi transparent faces.
The black polygons are not an entire face, just where the faces overlap in line of sight.
Everything renders fine with the non IR modes. Only have the black polygon issue with the IR modes.
I don't recall having this issue before.
Using latest version of Thea. Have tried on SU 2014, 2015 and 2016.
Have tried multiple trees, created by multiple people.
Any suggestions would be appreciated.
Thanks
0

KENTUCKY 
Premium Member
Premium Member
 

Re: 2.5D tree rendering issue

Postby cotty » Sun Jan 17, 2016 8:32 am

Usually, there are parameters like "tracing depth" or "transparency depth", have you tried to increase those?
0
User avatar
cotty 
Top SketchUcator
 

Re: 2.5D tree rendering issue

Postby KENTUCKY » Sun Jan 17, 2016 8:37 pm

Thanks for the suggestion.
While I was looking at the transparency depth, I ended up checking the extended tracing tab.
That took care of the problem.
Thanks again.
0

KENTUCKY 
Premium Member
Premium Member
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: