Thea Lights doesn't work (sometimes)

General discussion on Thea Render for SketchUp

Moderator: Frederik

Thea Lights doesn't work (sometimes)

Postby kloert » Thu Mar 11, 2021 7:05 pm

Hi all.
I have this problem, Thea does sometimes show my lights, and sometimes not.
Mostly 1 of the 10 times it's working, and then with the second light it doesn't render anymore.
In the LOG it's written "Warning! Light not found. Please report the issue."
I re-intalled Thea already. The way how I work is opening every time a new project and make the first light and copy + paste it into my work model... :?
Does anyone know what's the problem?
0

kloert 
 

Re: Thea Lights doesn't work (sometimes)

Postby pbacot » Thu Mar 11, 2021 9:42 pm

You might try on Thea's forum. They are usually responsive. The versions of Thea and SketchUp that you are using are helpful to know. No, I haven't encountered this.
1
MacOSX Mojave High Sierra SketchUp Pro v19 Twilight v2 Thea v2 PowerCADD
User avatar
pbacot 
Top SketchUcator
 

Re: Thea Lights doesn't work (sometimes)

Postby kloert » Fri Mar 12, 2021 1:13 pm

pbacot wrote:You might try on Thea's forum. They are usually responsive. The versions of Thea and SketchUp that you are using are helpful to know. No, I haven't encountered this.


Thanks! I posted it on Thea Forums.
I use Thea 3.0 and SU 2020 + 2021, both same problem.
1

kloert 
 

Re: Thea Lights doesn't work (sometimes)

Postby tomasz » Fri Apr 09, 2021 11:40 am

Please download the latest version. They should work alright.
1

tomasz 
SU2TH & SU2KT Developer
 

Re: Thea Lights doesn't work (sometimes)

Postby igortreplev » Sat May 01, 2021 5:35 pm

i've got th esame issue... Warning! Light not found. Please report the issue.
i don't know what to do... i alredy update thea render
0

igortreplev 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: