mod.Thea and mod.pack with no all maps?

General discussion on Thea Render for SketchUp

Moderator: Frederik

mod.Thea and mod.pack with no all maps?

Postby Vimage » Sun Mar 22, 2020 12:10 pm

Hi all! hope you are all fine! i run with Thearender 1.5 and sketchup pro 2016 . i made my plants with sketchup and convert them to proxy ( mod.Thea) with the usual method ( Thearender-Create external/model proxy) , then open Thea studio and select all the proxy in models folder and select single package to out put mod.pack. i have done this with no probleme for the last two days. and execute the mod.pack and had all the proxy and all the maps in the folder of my model under ( model folder inside Thea) . this morning , when doing the same method for getting my proxy ( mod.Thea) , in the plant folder , i had the proxy done and just the diffuse maps, and not all the maps ( translucency, normal etc...) . please need help! dont understand what is happening! thank you!
0
Vimage
Design&Visualization
User avatar
Vimage 
Premium Member
Premium Member
 

Re: mod.Thea and mod.pack with no all maps?

Postby Vimage » Mon Mar 23, 2020 12:32 pm

Any help please!
0
Vimage
Design&Visualization
User avatar
Vimage 
Premium Member
Premium Member
 

Re: mod.Thea and mod.pack with no all maps?

Postby Vimage » Tue Mar 24, 2020 1:22 pm

Does anyone done the mod.thea in sketchup and save it successfuly with all the maps?
0
Vimage
Design&Visualization
User avatar
Vimage 
Premium Member
Premium Member
 

Re: mod.Thea and mod.pack with no all maps?

Postby pbacot » Tue Mar 24, 2020 6:06 pm

I've done it with very few materials in v2.2. I don't know enough to suggest anything to you. Maybe Thearender support can help.
0
MacOSX Mojave High Sierra SketchUp Pro v19 Twilight v2 Thea v2 PowerCADD
User avatar
pbacot 
Top SketchUcator
 

Re: mod.Thea and mod.pack with no all maps?

Postby Vimage » Tue Mar 24, 2020 7:00 pm

pbacot wrote:I've done it with very few materials in v2.2. I don't know enough to suggest anything to you. Maybe Thearender support can help.


Thank you pbacot, i have posted my problem in Thearender forum, but at now, no one find a solution. a few days ago it work succesfuly, but now, dont work! thank you!
0
Vimage
Design&Visualization
User avatar
Vimage 
Premium Member
Premium Member
 

Re: mod.Thea and mod.pack with no all maps?

Postby tomasz » Mon Jun 22, 2020 11:56 am

You are writing about Thea Studio 1.5, right?
0

tomasz 
SU2TH & SU2KT Developer
 

Re: mod.Thea and mod.pack with no all maps?

Postby JGA » Mon Jun 22, 2020 1:33 pm

Could the material paths be different from the original location?
Perhaps the names are made up of complex characters?
Have you tried a second time with the same model, with all the material paths in the final location?
0
Regards,
JGA

JGA 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: