Sun shining through window

General discussion on Thea Render for SketchUp

Moderator: Frederik

Sun shining through window

Postby xeonicxpression » Sun Jul 22, 2018 4:37 am

Hi everyone!

I downloaded the Thea 2.0 demo. I've been playing with the different engines, but have hit a wall.

The first image is rendered with the Presto engine. There is fairly uniform light on the floor in front of them. Then the second image is rendered with Adaptive (AMC). That one shows the light shining through the windows and onto the floor (like it would expect). It seems like no matter what I do, I can't make the light shine though on the Presto render.

Is this a limitation of the Presto engine or am I just simply doing something wrong?

Thanks for any advice you can give me.

As a side note, I already own Vray 3.6, but am really liking Thea 2.0. If I can't get light to shine through the windows properly with presto, I would probably just stick with vray. I have a 1080ti that really rips through the renders and would hate to not be able to make use of it.

Presto.png


AMC.png
0

xeonicxpression 
 

Re: Sun shining through window

Postby dbalex » Sun Jul 22, 2018 6:17 pm

Try a higher tracing depth? Or use extended tracing depth?
0

dbalex 
 

Re: Sun shining through window

Postby xeonicxpression » Sun Jul 22, 2018 6:37 pm

That was my initial thought. I had tried both and no luck with either. From my understanding tracing depth comes more into play when things turn out black. I even have a different type of glass on each window to see if that made a difference. I’ve read almost every SketchUp document on their website, but haven’t found anything that solves it. I tried registering for their forum, but can’t get the system to send me the activation email. I sent them a message through the contact us page this morning, so hopefully they can get it activated for me.
0

xeonicxpression 
 

Re: Sun shining through window

Postby srx » Sun Jul 22, 2018 8:08 pm

Maybe check the glass material on both sides of the faces...
0
www.saurus.rs
User avatar
srx 
 

Re: Sun shining through window

Postby Frederik » Sun Jul 22, 2018 9:55 pm

Something must have been set up incorrect, cause you sure can get Presto to render light through windows...

Although I can't test it myself, as I'm on holiday in Spain at the moment, I'm sure other users will be happy to help, if you upload the model, enabling others to debug it for you...
(it doesn't look particular special, hence I assume you're able to share it here)
0
Cheers
Kim Frederik
User avatar
Frederik 
Thea Render Support
Thea Render Support
 

Re: Sun shining through window

Postby xeonicxpression » Mon Jul 23, 2018 3:58 am

I'm not sure what fixed it, but after several days now it is working. My guess is that as I was getting the file ready to upload, I re-enabled vray and used the function to strip all vray information from the project. There must have been something in there causing problems. Anyway, thanks everyone for the help.
0

xeonicxpression 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Thea

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: