Shape bender doesn't really work

Re: Shape bender doesn't really work

Postby TIG » Wed Apr 15, 2020 11:20 am

The error you are getting was noticed as a 'reversion' in a SketchUp v2019 update - what's yours ?
It was fixed by a SketchUp update of that version...
It was caused by the tool's code using the selected line's vertex to place text, rather than the vertex.position - however, using a vertex OR a vertex.position should both work !
As I say this was fixed on the SketchUp side, so have you got the latest version of your particular SketchUp version installed ??
Please update your profile details accordingly...

You can get the current versions of all supported downloads here:
https://help.sketchup.com/en/downloading-older-versions
0
TIG
User avatar
TIG 
Global Moderator
 

Re: Shape bender not working correctly

Postby betofg90 » Fri Dec 03, 2021 5:25 pm

muazzam5abbas wrote:hi!
i am stuck with shape bender. i recently added shape bender plugin from sketchUcation in SU pro 2019.
i am doing everything right as told in various tutorials. placing base line along red axis. but when i select base line after initiating shape bender , it selects the base line successfully and ask to select the curve for bend. but doesn't show start and end point as shown in tutorials. similarly when i select the curve, it neither shows the start and end points and does nothing. what should i do.
i have already tried uninstalling and reinstalling shape bender tool.





DID YOU FIX IT? I'm having the same problem
0

betofg90 
 

Re: Shape bender doesn't really work

Postby TIG » Sat Dec 04, 2021 6:39 pm

Have you got the latest version of v2019 and installed it ?
0
TIG
User avatar
TIG 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 

Previous


 

Return to Organic Modelling

Who is online

Users browsing this forum: No registered users and 3 guests