[Plugin Beta] Curviloft 1.8a - 31 Oct 18 (Loft & Skinning)

Re: [Plugin Beta] Curviloft 1.8a - 31 Oct 18 (Loft & Skinnin

Postby GrahamHowells » Sun Jun 13, 2021 7:57 am

Thanks very much for helping me out Tig,
Unfortunately I followed all your instruction, turned everything off and restarted, Still have the same issue.
Sorry.
Graham
0

GrahamHowells 
 

Re: [Plugin Beta] Curviloft 1.8a - 31 Oct 18 (Loft & Skinnin

Postby rv1974 » Sun Jun 13, 2021 9:19 am

I had the same Script "XXXX* is loaded but menus will show up only at next startup of Sketchup" nightmare (with all Fredo's plugins I have. Its not related to Admin rights (at least in my case). IIRC installing the latest FredoGhost helped.
0

rv1974 
 

Re: [Plugin Beta] Curviloft 1.8a - 31 Oct 18 (Loft & Skinnin

Postby TIG » Sun Jun 13, 2021 12:55 pm

In rare cases there have been reports like this that relate back to a corrupt windows-user-account...

To check this you could try making anew user-account on your computer.
Then install SketchUp for that [run-as-administrator etc].
Then install LibFredo and one of his extensions for that version of SketchUp.

Restart SketchUp and see if the issue is resolved...
If so we then need to look at ways of fixing your original windows-user-account, if possible...
If it's not working then the mystery deepens...

PS: You could also consider running a file-system check on Windows to see if it fixes anything...
https://support.microsoft.com/en-us/win ... d86e0ef4ca
https://support.microsoft.com/en-us/top ... 6e85d4094e
etc...
0
TIG
User avatar
TIG 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 

Previous


 

Return to Plugins

Who is online

Users browsing this forum: francy080767 and 17 guests

Visit our sponsors: