How to Get Rid of the 'Ground'? In Vray Rendering

General discussion on V-Ray for SketchUp

How to Get Rid of the 'Ground'? In Vray Rendering

Postby JSA_SJ » Sat Sep 12, 2020 7:42 am

Hi. Is there anyone that could help me with this please?
I'm doing a kindergarten room but somehow it gets stuck with a 'ground' showing in the image attached. It never happens to my other modeling before and it's so weird none of the Ground settings is turned on, HDRI background was set to Sphere as well, NOT hemisphere, but the 'ground' is still there... in vray rendering no matter how I change the model... I've tried everything...
Please help.
0

JSA_SJ 
 

Re: How to Get Rid of the 'Ground'? In Vray Rendering

Postby nlipovac » Sat Sep 12, 2020 6:08 pm

Stupid question, do you have an infinite plane in your scene?
0

nlipovac 
Premium Member
Premium Member
 

Re: How to Get Rid of the 'Ground'? In Vray Rendering

Postby nlipovac » Sat Sep 12, 2020 6:13 pm

There is a Ground option in Dome Light but it is not on by default.
0

nlipovac 
Premium Member
Premium Member
 

Re: How to Get Rid of the 'Ground'? In Vray Rendering

Postby nlipovac » Sat Sep 12, 2020 6:17 pm

Also, when you add HDRI using Dome Light, you select Spherical under Texture Placement /Mapping option. But you need to check that under Dome Light you select Sphere as well.
I think this would help you.
0

nlipovac 
Premium Member
Premium Member
 

Re: How to Get Rid of the 'Ground'? In Vray Rendering

Postby JSA_SJ » Sun Sep 13, 2020 1:56 am

Figured it out yesterday. Had the Geoplane in vray on, then turned it off.
I don’t think any question is ever stupid. It happens.
0

JSA_SJ 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to V-Ray

Who is online

Users browsing this forum: No registered users and 5 guests

Visit our sponsors: