Error Loading File vfs.rb

General discussion on V-Ray for SketchUp

Error Loading File vfs.rb

Postby nxrvmvvx » Thu Aug 16, 2018 5:26 am

After I installed vray 3.4 for my sketchUp 2016, this error message appear whenever I open my sketchUp and my vray extension also can't load to the sketchup :-

Error Loading File vfs.rb
Error: #<LoadError: cannot load such file -- RubyToPython.so>
C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in `require'
C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in `require'
C:/Users/norabidah/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/vfs.rb:86:in `<top (required)>'
Error Loading File vfs.rb
Error: #<LoadError: cannot load such file -- RubyToPython.so>
C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in `require'
C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in `require'
C:/Users/norabidah/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/vfs.rb:86:in `<top (required)>'
0

nxrvmvvx 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 


 

Return to V-Ray

Who is online

Users browsing this forum: No registered users and 6 guests

Visit our sponsors: