Vray Fur renders black strands

General discussion on V-Ray for SketchUp

Vray Fur renders black strands

Postby anamichelena » Thu Mar 15, 2018 10:13 am

Hello everyone,

I have a strange thing going on while rendering grass using the Fur tool: the strands always rendering black, and I don't know how to solve this! I took some screenshots when the problem occured:

- In the beginning of the rendering process, the grass looks fine (image 'fur 1')
- Once it gets into the progressive sampling, the grass turns black (image 'fur 2')
- It stays like this when the render is finished... (image 'fur 3').

I tried changing the material (Vray material, Sketchup material, just a plain color, ...). Only when it has no material whatsoever, it renders white (image 'fur 4'), in all other cases: black.

I noticed when I create a fur object in a different file and paste it into my project, this object renders fine, but not always (or only for a while).
I have had this problem several times over the past weeks with various projects, so it is not linked to this specific Sketchup file.


Anyone has an idea how to solve this??

greetings,
Ana
0
Ana

hardware:
MSI Apache Pro
Intel Core i7-6700HQ
16GB ram
GeForce GTX 1060

anamichelena 
 

Re: Vray Fur renders black strands

Postby oscarlez200 » Wed Oct 31, 2018 5:34 am

I solve it doing this!
viewtopic.php?f=322&t=67446
0

oscarlez200 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to V-Ray

Who is online

Users browsing this forum: No registered users and 3 guests

Visit our sponsors: