Reducing Rendering Times and Grainy Render

General discussion on V-Ray for SketchUp

Reducing Rendering Times and Grainy Render

Postby bcoppard » Wed Oct 21, 2020 11:28 pm

Hey all thanks for taking the time to read this,

I've been using V-ray for around 6 months now, but am battling with producing a crisp clean render which is frustrating! The final render looks almost identical to how it looked 2 hours before.

I produced the render attached in 3 hours 50 mins and yet it is still grainy! I've uploaded my rendering settings below. The final file size is 8.59MB.
I removed everything from the model that wasn't necessary and purged the model before rendering.

The PC I'm using it a Lenovo ideapad 700 core i7, with 16GB RAM.

Any tips to smooth out the render or speed up the rendering time would be much appreciated. Thanks! :thumb:
0

bcoppard 
 

Re: Reducing Rendering Times and Grainy Render

Postby GD3Design » Sun Oct 25, 2020 1:11 am

Try this:

Under 'Render' Tab, turn off 'Progressive'...(this will switch to bucket mode). (more efficient)
Under 'Render Parameters', 'Quality', lower 'Noise Limit' to betweend .008 & .005. (generally, .01 is high for final renders. I start out at .008 for final renders and adjust from there if needed.
Lower 'Min Subdivs' to 1, 'Max Subdivs' to 16 or 24. ( you can raise max subdivs if needed, but this will probably be good and save a lot of render time.)
Under 'Optimizations' turn off 'adaptive lights' (or something similar sounding)
Change 'Primary Rays' to Irradiance Map and crank up subdivs to 100ish.

As for time, sorry but you are rendering on a i7 laptop... If you want quicker renders..it may be time to put together a Ryzen build. Best of luck!
1
User avatar
GD3Design 
 

Re: Reducing Rendering Times and Grainy Render

Postby rv1974 » Sun Oct 25, 2020 11:39 am

your main problem is cr@ppy PC- get something decent.
But now, in your situation only one thing could help you- aggressive vray denoising.
If you got lots of transparent materials in vegetation- switch transparency type to 'clip'.
Keep noise threshold at .01 or .02 (preferably). Lowering it to .005 is nonsense- you'll render forever.
0

rv1974 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to V-Ray

Who is online

Users browsing this forum: No registered users and 3 guests

Visit our sponsors: