Transparent material in preview, not transparent in render

General discussion on V-Ray for SketchUp

Transparent material in preview, not transparent in render

Postby makro88 » Mon Apr 16, 2018 8:45 am

Hi everyone,
I'm encountering a problem with an emissive material. Using vray 3.4 on sketchup 2017.
Basically, in the material preview I see the correct material, with transparency correctly displayed.
But in the frame buffer, it shows the updated texture with plain white colour in place of the transparency.



Any thoughts? Thanks!
0

makro88 
 

Re: Transparent material in preview, not transparent in rend

Postby filibis » Tue Apr 17, 2018 12:39 am

Can you share your texture and opacity map (transparency)?
Here is a working example:
tested_emissive.jpg

Note that it might not work with GPU acceleration or interactive mode.
Check this for more information about Emissive Material.
2
User avatar
filibis 
 

Re: Transparent material in preview, not transparent in rend

Postby makro88 » Tue Apr 17, 2018 5:38 pm

Hi filibis,
Thank you very much - disabling the gpu acceleration, the opacity map worked as supposed to.
I wonder if it's a bug or a limitation.
0

makro88 
 

Re: Transparent material in preview, not transparent in rend

Postby filibis » Tue Apr 17, 2018 6:19 pm

I think it's because GPU rendering is fairly new technology comparing to CPU rendering, so i believe it's just a matter of time that will support every feature like in CPU.
1
User avatar
filibis 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to V-Ray

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: