Sketchup GPU Acceleration Not Working

General discussion on V-Ray for SketchUp

Sketchup GPU Acceleration Not Working

Postby igendreau » Fri Aug 11, 2017 4:43 pm

Here are the specs: Windows 10, Sketchup 2017, V-Ray 3.40.03, NVIDIA GeForce GTX 980 running newest driver (384.94).

If I render on Interactive with no GPU, it works great. If I render on Progressive with no GPU, it works great. If I render either way with GPU enabled, I get one of two results: 1) The frame buffer just freezes and never updates or 2) Sketchup crashes and gives me the bug splat message.

I ran the new V-Ray benchmark application and both CPU and GPU finished it just fine. Of course, GPU did it much faster, which is why I'd like to get this fixed. Under Extensions > V-Ray > Tools > GPU Device Selection, my GPU is selected. I even unchecked it, rechecked it, hit Set Devices and it gave me confirmation, saying "The change will take effect the next time the V-Ray RT render server runs". But keeps giving the same result.

The graphics card works just fine running any game on my desktop, so I know it's working.

Any ideas how to get this working in V-Ray for Sketchup?
1

igendreau 
 

Re: Sketchup GPU Acceleration Not Working

Postby dara2010 » Mon Oct 02, 2017 3:43 am

i got the same problems too....
0

dara2010 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to V-Ray

Who is online

Users browsing this forum: No registered users and 9 guests

Visit our sponsors: