Trouble with GE model  Topic is solved

Trouble with GE model

Postby ThorOl » Thu Feb 07, 2013 2:11 pm

This model: http://sketchup.google.com/3dwarehouse/ ... psce&hl=en has ben rejected a couple of times for Incomplete photo texturing and Terrain too built up. I am stuck now, and do not know where the errors lie. I have changed everything that i think might be wrong, but i must be overlooking something. Can anyone please help?
0

ThorOl 
 

Re: Trouble with GE model  Topic is solved

Postby Gaieus » Thu Feb 07, 2013 4:44 pm

Hi Thor,

I think the problem is that you used SketchUp materials for your building instead of photographs as Google likes it:
http://support.google.com/sketchup/bin/ ... er=1267395

Also, IMO the model is too detailed. 5Mb is extremely huge for just one building. Google likes buildings that are simple with geometry and details to be added using real photos of the building.

http://support.google.com/sketchup/bin/ ... er=1267415

If you also include some terrain, make sure to have it as small as ultimately necessary - and always paint it with the GE snapshot image:
http://support.google.com/sketchup/bin/ ... er=1267403

All the acceptance criteria (from which I have selected the above answers) can be found here:
http://support.google.com/sketchup/bin/ ... er=1267260
0
User avatar
Gaieus 
 

Re: Trouble with GE model

Postby Aerilius » Thu Feb 07, 2013 4:45 pm

Hi,
the model simply isn't really photo-textured. The rules want to have models that "add" realism and don't decrease realism by covering the Google Earth satellite photo.
http://support.google.com/sketchup/bin/answer.py?hl=en&answer=1267395
The solution to this is to use the Google Earth satellite photo projected on the roof (at least the gray part of your roof) and on the ground.
The synthesized textures do not contain the same color tones, saturation, shading, shadows, abrasion that a photo of the complete wall would show.

I'm sure if you project the satellite photo on the roof and ground and find a photo texture for the green roofs, it should be enough to get it accepted.
0

Aerilius 
PluginStore Author
PluginStore Author
 

Re: Trouble with GE model

Postby ThorOl » Sun Feb 10, 2013 2:30 pm

I am really sorry that i hve not replied to this earlyer. I was sertain that i had email notification turned on, and thought noone had answered.

I will try your tips, and thank you for your time!
0

ThorOl 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Google Earth

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: