[Solved]Materials applied by tag don't appear in library  Topic is solved

General discussion related to SketchUp

[Solved]Materials applied by tag don't appear in library

Postby mamattos » Fri Jan 07, 2022 11:33 pm

I found this block in 3D Warehouse, and noticed that the model was set to be colored by tag, and the 3 used tags are set each with a specific texture material. The problem is I need to copy this block into another model which was not configurated under color by tag, but with materials applied directly to the faces (which I thought everyone did when using textures) and so I decided to apply the original materials from the block to the faces so it would not appear as blank when inserted in the other model. And suddenly I couldn't do it because the materials applied to the tags are not available under Materials > In Model, and clickin the tag color/texture opens the material window but does not save it in the materials library. I am stuck, how can I recover these materials that came with the block?

The block is attached!
0

mamattos 
 

Re: Materials applied by tag don't appear in library  Topic is solved

Postby Derek Edison » Fri Jan 14, 2022 1:36 pm

Export the model to DAE to get the texture. It appears that it's the same texture for both colors so just double click the tag color in the Tag tray to get the RGB values for each color.
1

Derek Edison 
 

Re: Materials applied by tag don't appear in library

Postby mamattos » Wed Jan 19, 2022 4:06 pm

Derek Edison wrote:Export the model to DAE to get the texture. It appears that it's the same texture for both colors so just double click the tag color in the Tag tray to get the RGB values for each color.


Now that was a quick resolution. Thank you! Exporting to dae and importing it back allowed me to pick the paint with the eyedropper.
0

mamattos 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Discussions

Who is online

Users browsing this forum: jteselle, Thearakhao and 15 guests