Fredo6 plugins - LEGACY versions prior SU2017

General discussion related to SketchUp

Fredo6 plugins - LEGACY versions prior SU2017

Postby fredo6 » Mon Apr 20, 2020 12:54 pm

For users of Sketchup versions PRIOR to SU2017

Due to a change of in the Trimble framework for releasing extensions, I am no longer able to create updates of my plugins for SketchUp versions prior to SU2017.

Therefore all my plugins are ONLY maintained for SU2017 and above.

For convenience, I have archived the latest versions of my plugins in the Sketchucation ExtensionStore. They are all prefixed with Prior_2017 keyword.

These legacy versions are
- compatible with SU versions up to SU2016 included
- not compatible with SU2017 and later version
I have also disabled the Check Plugins for Update functionality in these legacy versions.

Here are the link to legacy versions released so far in the ExtensionStore.
12
Last edited by fredo6 on Sat Apr 24, 2021 6:21 pm, edited 3 times in total.
User avatar
fredo6 
Premium Member
Premium Member
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby Aktreker » Wed Oct 21, 2020 9:44 pm

To Whom It May Concern:

The link for archived version of round corner is broken. Clicking on the title for https://sketchucation.com/plugin/2302-p ... oundcorner results in "Plugin not found" message.

Thank you.
1

Aktreker 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby fredo6 » Sun Oct 25, 2020 9:38 pm

Aktreker wrote:The link for archived version of round corner is broken. Clicking on the title for https://sketchucation.com/plugin/2302-p ... oundcorner results in "Plugin not found" message.

Thanks for signaling. I fixed it.

Fredo
1
User avatar
fredo6 
Premium Member
Premium Member
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby danielfrv7 » Wed Oct 28, 2020 2:45 pm

Hi! I have a problem, when I install LibFredo6, the Prior 2017 version, an error message appears that says: "Wrong installation: Folder Fredo6_!LibFredo6 is missing", and when I go to the path that appears on the message, the folder is there, for some reason SU2016 doesn't recognize it, any suggestions or recommendations? Thanks!
6

danielfrv7 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby Martster » Thu Jan 28, 2021 6:14 pm

danielfrv7 wrote:Hi! I have a problem, when I install LibFredo6, the Prior 2017 version, an error message appears that says: "Wrong installation: Folder Fredo6_!LibFredo6 is missing", and when I go to the path that appears on the message, the folder is there, for some reason SU2016 doesn't recognize it, any suggestions or recommendations? Thanks!


Hi danielfrv7, did you ever get a fix for this? I'm having the same problem on SU16 Pro.
1

Martster 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby goisduff » Wed Feb 10, 2021 11:27 pm

Hi,
I got the same issue on the 2016 version too.
So after trying to figure it out, I ended by installing the last version of LibFredo6 (v11.6a). On restart sketchup complains about this bad version, I then reinstall the prior 2017 version of lib (v9.5k). On next restart, everything runs well (at least TopoShaper which I can now use).
Not sure what happens exactely (maybe a missing file in v9.5k of bad folder naming during install), but hope this can help!
0

goisduff 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby OnDray » Fri Dec 10, 2021 4:53 am

Hi Fredo,

ERROR "this legacy version of RoundCorner can only be used for Sketchup version prior to SU2016"

I get the above message when trying to install the RoundCorner extension in SU 2016 Pro. Why is it saying that when this version 3.3a should work with prior SU2017?

BTW: Thanks for the great work you have done on this Fredo!
0

OnDray 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby design days » Thu Apr 21, 2022 4:04 am

I am needing TopoShaper for SU2015. I tried "Prior2017 - TopoShaper - Archived version v2.5c", from sketchucation.com
It did not work. I tried to install a few times and followed steps, but did not work.
So I closed SU.
Restarted. Still did not work.
Turned off computer and restarted. Still did not work.
The helpful video/tutorial said to go to Window>Preferences>Install Extensions... I did all that.
The Tutorial also said "LibFredo6 Settings" will be at the bottom of the drop down list under the "Window" tab.
It is not there.
And this seems to be where the problem is... and I do not know what else to do.
0

design days 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby Dave R » Thu Apr 21, 2022 1:13 pm

design days wrote:The Tutorial also said "LibFredo6 Settings" will be at the bottom of the drop down list under the "Window" tab.
It is not there.
And this seems to be where the problem is... and I do not know what else to do.


Did you install LibFredo6 which is required for TopoShaper?
Screenshot - 4_21_2022 , 7_14_56 AM.png
0
Etaoin Shrdlu


%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Discussions

Who is online

Users browsing this forum: No registered users and 16 guests