Fredo6 plugins - LEGACY versions prior SU2017

General discussion related to SketchUp Pro and Make

Fredo6 plugins - LEGACY versions prior SU2017

Postby fredo6 » Mon Apr 20, 2020 12:54 pm

For users of Sketchup versions PRIOR to SU2017

Due to a change of in the Trimble framework for releasing extensions, I am no longer able to create updates of my plugins for SketchUp versions prior to SU2017.

Therefore all my plugins are ONLY maintained for SU2017 and above.

For convenience, I have archived the latest versions of my plugins in the Sketchucation ExtensionStore. They are all prefixed with Prior_2017 keyword.

These legacy versions are
- compatible with SU versions up to SU2016 included
- not compatible with SU2017 and later version
I have also disabled the Check Plugins for Update functionality in these legacy versions.

Here are the link to legacy versions released so far in the ExtensionStore.
6
Last edited by fredo6 on Sun Oct 25, 2020 9:38 pm, edited 1 time in total.
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby Aktreker » Wed Oct 21, 2020 9:44 pm

To Whom It May Concern:

The link for archived version of round corner is broken. Clicking on the title for https://sketchucation.com/plugin/2302-p ... oundcorner results in "Plugin not found" message.

Thank you.
0

Aktreker 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby fredo6 » Sun Oct 25, 2020 9:38 pm

Aktreker wrote:The link for archived version of round corner is broken. Clicking on the title for https://sketchucation.com/plugin/2302-p ... oundcorner results in "Plugin not found" message.

Thanks for signaling. I fixed it.

Fredo
1
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby danielfrv7 » Wed Oct 28, 2020 2:45 pm

Hi! I have a problem, when I install LibFredo6, the Prior 2017 version, an error message appears that says: "Wrong installation: Folder Fredo6_!LibFredo6 is missing", and when I go to the path that appears on the message, the folder is there, for some reason SU2016 doesn't recognize it, any suggestions or recommendations? Thanks!
6

danielfrv7 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby Martster » Thu Jan 28, 2021 6:14 pm

danielfrv7 wrote:Hi! I have a problem, when I install LibFredo6, the Prior 2017 version, an error message appears that says: "Wrong installation: Folder Fredo6_!LibFredo6 is missing", and when I go to the path that appears on the message, the folder is there, for some reason SU2016 doesn't recognize it, any suggestions or recommendations? Thanks!


Hi danielfrv7, did you ever get a fix for this? I'm having the same problem on SU16 Pro.
1

Martster 
 

Re: Fredo6 plugins - LEGACY versions prior SU2017

Postby goisduff » Wed Feb 10, 2021 11:27 pm

Hi,
I got the same issue on the 2016 version too.
So after trying to figure it out, I ended by installing the last version of LibFredo6 (v11.6a). On restart sketchup complains about this bad version, I then reinstall the prior 2017 version of lib (v9.5k). On next restart, everything runs well (at least TopoShaper which I can now use).
Not sure what happens exactely (maybe a missing file in v9.5k of bad folder naming during install), but hope this can help!
0

goisduff 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: No registered users and 4 guests

Visit our sponsors: