SU runs slow

General discussion related to SketchUp Pro and Make

SU runs slow

Postby PElgin » Tue Oct 01, 2019 7:34 pm

I am having a problem with SU running slow when downloading and selecting a model. This model is relatively low poly, 3828, so shouldn't hang up the system. However, I notice it has 406 component definitions and 534 materials. This model was taken from a model that had many components so I suspect the problem is all this extraneous digital material. Is this correct? If so, how do I purge the extra stuff? Thanks, Pico
0

PElgin 
 

Re: SU runs slow

Postby solo » Tue Oct 01, 2019 8:16 pm

viewtopic.php?f=323&t=22920

There is an updated version in the store, it is free
0
http://www.solos-art.com

If you see a toilet in your dreams do not use it.
User avatar
solo 
Global Moderator
 

Re: SU runs slow

Postby PElgin » Tue Oct 01, 2019 9:07 pm

Thanks , I'll give it a shot.
0

PElgin 
 

Re: SU runs slow

Postby PElgin » Wed Oct 02, 2019 12:08 am

Thanks for the tip! That works fantastically well.
0

PElgin 
 

Re: SU runs slow

Postby sketch3d.de » Wed Oct 02, 2019 5:31 pm

PElgin wrote:...it has 406 component definitions and 534 materials.

close the 'Outliner' and 'Material' tab if opening a file is slow.
0
User avatar
sketch3d.de 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: