ATTENTION! Browser & board cookie settings

ATTENTION! Browser & board cookie settings

Postby Gaieus » Thu Jun 11, 2009 1:05 pm

Dear all,

For some reasons (some people constantly being logged off automatically when trying to post and such), there were some settings made with sketchucation cookies. This may however result you not being able to log in. Please follow these steps to fix this:

Go to your browser settings and delete both of these cookies (probably the first would be enough):
  • forums.sketchucation.com
  • sketchucation.com
Try to log in now.

Sorry for the temporary inconvenience but we hope that now less people will have problems with that log-off issue as well.

Since our forum URL has been changed to http://forums.sketchucation.com/, also make sure to update your bookmarks as the current, automatic redirect won't remain there forever.
0
User avatar
Gaieus 
 

Re: Board cookie settings

Postby kwistenbiebel » Thu Jun 11, 2009 4:29 pm

Apparently, when hitting the 'new posts' button while logged in, SCF doesn't seem to remember your last session.
The 'new posts'option seems to return an endless list of posts while it used to query just the unread posts. Would that also be a cookie issue?
0

kwistenbiebel 
 

Re: Board cookie settings

Postby pilou » Thu Jun 11, 2009 4:51 pm

A curiosity for me with FIrefox I had pressed this button then impossible to have the normal forum again
it ask me that I am successed Login but show me an uncomplet board!
Working fine in the past
erasing cookies for both
forums.sketchucation.com
sketchucation.com
don't work for me

So I use another Navigator (Opera) then all works fine in Opera
0
Frenchy Pilou
Is beautiful that please without concept!
Speedy Galerie
User avatar
pilou 
Top SketchUcator
 

Re: Board cookie settings

Postby massimo » Thu Jun 11, 2009 4:58 pm

Same problem with Firefox. But you can solve that. Go to Tools>Options>Privacy>Show cookies and then select "forums.sketchucation.com" and "sketchucation.com" folders in the cookies list and hit "remove cookies".
It worked for me.
0
User avatar
massimo 
 

Re: Board cookie settings

Postby urgen » Thu Jun 11, 2009 5:48 pm

massimo wrote:Same problem with Firefox. But you can solve that. Go to Tools>Options>Privacy>Show cookies and then select "forums.sketchucation.com" and "sketchucation.com" folders in the cookies list and hit "remove cookies".
It worked for me.

....thanks massimo! ;)
0
--pupil forever...------
User avatar
urgen 
 

Re: Board cookie settings

Postby dale » Thu Jun 11, 2009 6:41 pm

Strange, with me (on a Mac) Firefox is working fine, but Safari doesn't log me in correctly. I've deleted the appropriate cookies, and It says I'm logged in, but it then denies access to files etc, as if I'm not.
0
Just monkeying around....like Monsanto
User avatar
dale 
Top SketchUcator
 

Re: Board cookie settings

Postby dylan » Fri Jun 12, 2009 10:14 am

Im having no problems on Safari 4 (Mac)
0

dylan 
 

Re: Board cookie settings

Postby pilou » Fri Jun 12, 2009 10:34 am

Restarted :enlight:
So I presume that some care maintenance are made ;)
0
Frenchy Pilou
Is beautiful that please without concept!
Speedy Galerie
User avatar
pilou 
Top SketchUcator
 

Re: Board cookie settings

Postby Gaieus » Fri Jun 12, 2009 10:45 am

Pilou wrote:So I presume that some care maintenance are made ;)

Care maintenances are always made ;)
This is actually the hardest part. When we try to fix something (some people's problems) we sometimes risk to make problems for others.

I hope however that after this cookie thing has been sorted out, everyone will be able to browse SCF correctly.

(I can imagine software development...) :roll:
0
User avatar
Gaieus 
 

Re: Board cookie settings

Postby Heven7_floor » Fri Jun 12, 2009 6:09 pm

Dear Gaieus
:geek: I have found problem both firefox 3.0 up and IE8 too, I don't sure every body see like me
I found that it often happen when I click first at any link in the fist page of "http:www.sketchucation.com"
especially with "lastes google skecthup plugin" section, with link "cgScene" of chris, I don't sure it happen to other body else , or it might seem been happen with only low speed internet as like my or may not !
just information, for find out the cause. :?:
0

Heven7_floor 
 

Re: Board cookie settings

Postby solo » Sat Jun 13, 2009 1:10 pm

I got an email from one of our users saying:

Something weird is happening when I try to login to SCF. it tells me I have successfully logged in but I am sent back to where I was before, that is, I never see the page with my name and all the features one sees when logged in.

I tried to register under another name but could not go past the first stage: I click on "I agree to these terms" and that is it. no progress beyond that.


I had the same problem last night funny enough, I tried deleting cookies, then doing a full IE clean up, I also tried to create another account with no luck, what's happening guys?
0
http://www.solos-art.com

If you see a toilet in your dreams do not use it.
User avatar
solo 
Global Moderator
 

Re: Board cookie settings

Postby pilou » Sat Jun 13, 2009 2:01 pm

For the maintenance Team : the lists of "New posts" want not to finish :o (perpetual adds) :)
(With Firefox)
0
Last edited by pilou on Sat Jun 13, 2009 2:02 pm, edited 1 time in total.
Frenchy Pilou
Is beautiful that please without concept!
Speedy Galerie
User avatar
pilou 
Top SketchUcator
 

Re: Board cookie settings

Postby Gaieus » Sat Jun 13, 2009 2:02 pm

Have you (also) cleared your cookies, Pilou?
0
User avatar
Gaieus 
 

Re: Board cookie settings

Postby pilou » Sat Jun 13, 2009 2:03 pm

Yes but the same thing re-start a for the new list ;)
Not a big deal but...
0
Frenchy Pilou
Is beautiful that please without concept!
Speedy Galerie
User avatar
pilou 
Top SketchUcator
 

Re: Board cookie settings

Postby Gaieus » Sat Jun 13, 2009 2:08 pm

Here is my screenshot of the New Posts. I don't really see any weird issue with it. What is yours like?
0
User avatar
Gaieus 
 

Re: Board cookie settings

Postby pilou » Sat Jun 13, 2009 2:28 pm

Like you but normally when you have read a post it must not appear again ;)
Seems It was like that in the past ;)
0
Frenchy Pilou
Is beautiful that please without concept!
Speedy Galerie
User avatar
pilou 
Top SketchUcator
 

Re: Board cookie settings

Postby Gaieus » Sat Jun 13, 2009 3:22 pm

Ah,I see. I don't use this feature so I don't know how it should look like.

@Pete, please, send that user to me,please (see email link in my signature)
0
User avatar
Gaieus 
 

Re: Board cookie settings

Postby rv1974 » Tue Jun 16, 2009 10:34 am

Deleting scf cookies solved log in problem (exept new post's pages zeroing).
Thanks Gai
0

rv1974 
 

Re: Board cookie settings

Postby Gaieus » Tue Jun 16, 2009 10:45 am

How about after deleting your browser cookies, deleting the board cookies, too? I've just done that (as a test) and now haven't got a single post under "New posts":

BoardCookies.png

Or is it just me who is so lucky all the time? :roll:
0
User avatar
Gaieus 
 

Re: ATTENTION! Browser & board cookie settings

Postby massimo » Tue Jun 16, 2009 2:21 pm

Yes Gaieus, but it seems to be not permanent.
0
User avatar
massimo 
 

Re: ATTENTION! Browser & board cookie settings

Postby Gaieus » Tue Jun 16, 2009 7:39 pm

OK, thanks for that info. Seems we need a more serious solution.
0
User avatar
Gaieus 
 

Re: ATTENTION! Browser & board cookie settings

Postby honoluludesktop » Wed Jun 17, 2009 10:30 am

Apparently this is a problem situation for only some of us. I can log on correctly from home (this post is from home), but at the office, after following the instructions to delete cookies, I am no longer able to log on and post. This means that SUCF's system is not at fault at the source, but my problems suggest that I shouldn't have made the cookies deletions.

Perhaps I need to copy the required cookies from home, and add them to the office system. Any idea what these may be?, or where I should proceed from here? Come on fellows, its been a couple of days, you haven't giving up on helping me log on?-(
0
User avatar
honoluludesktop 
In Remembrance
 

Re: ATTENTION! Browser & board cookie settings

Postby kwistenbiebel » Wed Jun 17, 2009 10:52 am

Cleaning the board cookies doesn't help. Not for the 'remember my previous browsing session' (= the 'new posts' thing) and not for the 'log in' issue.
At work I can't log in at all which is very annoying.
I hope this gets solved soon cause it is a real sabotage.
0

kwistenbiebel 
 

Re: ATTENTION! Browser & board cookie settings

Postby remus » Wed Jun 17, 2009 11:03 am

I take it youve deleted your browser cookies as well? (or at least the SCF ones.)
0

remus 
 

Re: ATTENTION! Browser & board cookie settings

Postby honoluludesktop » Wed Jun 17, 2009 2:26 pm

Ouch, just noticed, the home system is beginning to behave in the same manner as the office's system before I deleted its cookies. When I select "new post", included with the "new posts" are pages of old ones. The current range is between June 15th, 2009, and June 17th, 2009. The office system accumulated over 10 pages prior to deleting cookies. Does that mean that it may be that SUCF has problems at its source?
0
User avatar
honoluludesktop 
In Remembrance
 

Re: ATTENTION! Browser & board cookie settings

Postby kwistenbiebel » Wed Jun 17, 2009 2:59 pm

remus wrote:I take it youve deleted your browser cookies as well? (or at least the SCF ones.)


Yes, did all that.
As a matter of fact I clean all internet data at least twice a week, to keep my browser healthy.

Where is Coen when you need him?
0

kwistenbiebel 
 

Re: ATTENTION! Browser & board cookie settings

Postby •BTM » Thu Jun 18, 2009 5:46 pm

Is this just me, or is everyone having the same problem with the SCF right now?
Picture 1.png
0

•BTM 
PluginStore Author
PluginStore Author
 

Re: ATTENTION! Browser & board cookie settings

Postby Jim » Thu Jun 18, 2009 5:56 pm

No, we're just checking to see what it would look like if the forums were owned by Google.
0
Hi

Jim 
Global Moderator
 

Re: ATTENTION! Browser & board cookie settings

Postby Gaieus » Thu Jun 18, 2009 6:00 pm

Jim wrote:No, we're just checking to see what it would look like if the forums were owned by Google.


0
User avatar
Gaieus 
 

Re: ATTENTION! Browser & board cookie settings

Postby pmiller » Sat Jun 20, 2009 4:42 pm

•BTM wrote:Is this just me, or is everyone having the same problem with the SCF right now?
Picture 1.png


I have had this problem periodically for quite some time now (IE7 and IE8). And now the font problem is back (small font that quickly refreshes to larger). Also the forum no longer recognizes my name so I have to type out complete name and password each time.
0

pmiller 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 

Next


 

Return to Old

Who is online

Users browsing this forum: No registered users and 0 guests

Visit our sponsors: