Random Corruption of LO 2016 File

Found a bug in LayOut? Report it here

Random Corruption of LO 2016 File

Postby ashscott » Fri Dec 04, 2015 5:25 am

I just had a really weird corruption happen and am posting it here in case its not isolated:
1) Had SU2016 Pro file setup
2) Laid it out the way I wanted in Layout 2016
3) Updated SU file
4) Layout file won't open (just loads forever until windows decides that its unresponsive)
5) Tried opening with other versions of LO but no avail
6) Even the backup LO file won't open

I use Layout enough to know that this is a pretty rare occurrence.

Has anyone else experienced this with LO 2016 or (Occam's Razor comes into play here); have I just done something dumb and not realised?
0
Just some stuff I do with Sketchup.
User avatar
ashscott 
Premium Member
Premium Member
 

Re: Random Corruption of LO 2016 File

Postby kaas » Fri Dec 04, 2015 8:10 am

If even your backup files are dead...nightmare for anyone who uses Layout professionally.
The new version is just a few weeks out so if its just bad luck? Maybe send the file to Marc @ Trimble? Maybe they can debug it and find out whats happening?
0

kaas 
 

Re: Random Corruption of LO 2016 File

Postby ashscott » Fri Dec 04, 2015 8:18 am

I was using it professionally - lost a bit of work.
Could redraw it from SU file pretty quickly though.

I'm loathe to create a bug-chase if its a windows error or something similar at my end, which was why I posted here in case I'm not the only one - in which case I would report the bug.
0
Just some stuff I do with Sketchup.
User avatar
ashscott 
Premium Member
Premium Member
 

Re: Random Corruption of LO 2016 File

Postby kaas » Fri Dec 04, 2015 8:27 am

You know a layout file is actually a zip file with a different extension?
Have you tried renaming it to zip and trying to unzip?
If that works, just look at some of the assets. SU file still intact? etc
Maybe by looking at these assets, you will get more clues what might be the problem..
It still doesn't make sense though even the backup file went dead. Checked for a virus?
0

kaas 
 

Re: Random Corruption of LO 2016 File

Postby ashscott » Fri Dec 04, 2015 8:46 am

Checked for a virus?


Windows 7: it goes without saying doesn't it?

But to be fair this is the first major issue I've had with Layout in a long time. Am working on Layout intensively for some time now so will see if I can get any replication.

I hadn't thought about LO being a zip - thanks for the pointer.
0
Just some stuff I do with Sketchup.
User avatar
ashscott 
Premium Member
Premium Member
 

Re: Random Corruption of LO 2016 File

Postby marcdurant » Fri Dec 04, 2015 6:41 pm

I'd be very curious to see a copy of the file that's giving you trouble, if it's something you can share. My direct address is marc at sketchup.com.

Thanks,
Marc
0

marcdurant 
SketchUp Team
SketchUp Team
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Bug Reporting

cron

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: