Missing vector section lines in Layout 2013

Found a bug in LayOut? Report it here

Missing vector section lines in Layout 2013

Postby Elpiapo » Wed Nov 20, 2013 4:10 am

In Layout 2013 some of the section lines are missing when rendered in vector mode. They are there in raster and missing the vector lines in hybrid. I didn't have this problem with the old version and is making nice clean sections and details impossible without tracing the whole thing. Anyone have the same problem? Any solutions?
Thanx...
0

Elpiapo 
Premium Member
Premium Member
 

Re: Missing vector section lines in Layout 2013

Postby C60 » Wed Dec 04, 2013 10:32 pm

I'm having the same issue. I never used vector previously, but you are saying it worked in the previous release?
0

C60 
 

Re: Missing vector section lines in Layout 2013

Postby Elpiapo » Wed Dec 04, 2013 10:48 pm

I up graded to the premium membership just to talk to someone direct about this issue. Amazingly I was contacted within minutes about this problem. I sent sample files and received a response within hours that they could reproduce the same problem they never knew of. Apparently its a bug with the LO13 and hopefully will be fixed with the 2014 version. Of all the things I could discover I land a bug.
Yes, the old version worked perfectly in vector and made for real nice construction drawing sections and details.
0

Elpiapo 
Premium Member
Premium Member
 

Re: Missing vector section lines in Layout 2013

Postby C60 » Thu Dec 05, 2013 7:01 pm

I found a workaround for my hidden line problem.
In sketchup you have to set the style to wireframe. It doesn't seem to work if you use xray mode or backedges, but if you select wireframe then hidden lines appear. Not ideal, but workable.
Well I should hope you were contacted immediately. You've already paid for the software. I'm actually very annoyed with a bunch of things I've stumbled upon lately.

In layout if you have multiple items on different layers, then you group them. It loses all information about what layers they were on. Now there on the layer you had selected when you grouped it. Now all the other info is gone. There really should be an outliner for layout. Trying to work with complicated drawings is a nightmare and I'll probably never try to do large detailed construction drawings with it again. Also it's alignment tools are very wierd, I never know which elements it's going to use as the anchor point, and at times it doesn't even align properly. I also find the inference snapping almost useless.

There's a bunch of gripes I have, but if you think I'm going to pay more money to help a large company find bugs that should be found before releasing products, think again. If they don't fix these problems prior to the next pay release I defintely will be switching to something else.
0

C60 
 

Re: Missing vector section lines in Layout 2013

Postby caleb » Wed Apr 02, 2014 3:38 pm

I'm having this same problem in 2014 WTF
0

caleb 
 

Re: Missing vector section lines in Layout 2013

Postby Goodpointblack » Fri Dec 23, 2016 10:24 pm

Still appears to be happening in 2017, just bought earlier this year (2016) now already updated to 2017. The section tool is great in SU but pointless if not able to transfer to LO for scaled drawings...... Come on guys!
0

Goodpointblack 
 

Re: Missing vector section lines in Layout 2013

Postby brettsichellodesign » Wed Jan 04, 2017 5:59 pm

I have been looking into this problem for a little while now. Please try some of the advice posted on this post:

http://sketchucation.com/forums/viewtopic.php?f=12%26amp;t=65976
0
User avatar
brettsichellodesign 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: