Viewport has no reaction to mouse clicks  Topic is solved

General discussion related to LayOut

Viewport has no reaction to mouse clicks

Postby pipingguy » Fri Nov 11, 2022 1:38 am

My viewport has no reaction to mouse clicks, despite the fact that other layout files linked to the same skp model work fine. Viewport layer is not locked. This particular LO file has been annotated in the past successfully and a PDF was generated. But it will not work now, even on a different PC. I can click the cursor all day on the VP with no reaction. Auto render box in properties is ticked. If I add a new VP to the page, linked to the same model, it works fine (the new VP). It must be something simple that I am overlooking, as usual.
0

pipingguy 
 

Re: Viewport has no reaction to mouse clicks

Postby Dave R » Fri Nov 11, 2022 2:22 am

Most likely the viewport is undersomething else. If you were to share hte LO file we could tell you exactly what's wrong and how to fix it.
0
Etaoin Shrdlu


%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: Viewport has no reaction to mouse clicks  Topic is solved

Postby pipingguy » Mon Nov 14, 2022 5:58 pm

I cannot publish this company file. However, i restarted the PC and updated the reference and now the VP is NORMAL.
-2

pipingguy 
 

Re: Viewport has no reaction to mouse clicks

Postby Box » Mon Nov 14, 2022 6:03 pm

Yet more time wasted on, have you turned it off and on again.
0
User avatar
Box 
 

Re: Viewport has no reaction to mouse clicks

Postby pipingguy » Tue Nov 15, 2022 4:11 pm

I turned LO off and on again and the VP remains functional. Is that what you meant, Box?
0

pipingguy 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Discussions

Who is online

Users browsing this forum: No registered users and 1 guest