Missing internal edges in Layout

General discussion related to LayOut

Missing internal edges in Layout

Postby xianecci » Tue Jan 11, 2022 10:37 pm

Hello All,

Tried searching the forums, but can't quite find the exact issue I'm having (although this one seems close : https://forums.sketchup.com/t/geometry- ... yout/89627)

Basically my model's saved scenes use styles set for edges to be visible - but once I open them up in a Layout viewport, only the profile lines are shown. If I adjust the profile thickness (for instance), this change is reflected by updating/rendering the view - but no matter what I do, I can't get the object's internal lines to show in vector or hybrid modes (in raster, the DO show). I've tried fiddling with the view scale but that won't seem to do it.

At this level/complexity, I don't think it should be a graphics/ram issue for this computer.

Attached 2 captures. Any thoughts/suggestions?

Thanks!
0

xianecci 
 

Re: Missing internal edges in Layout

Postby xianecci » Tue Jan 11, 2022 11:38 pm

... So an odd addendum to this question is that - when I cut a separate section/plan for the floor above - using the same component symbol and the same Style definition, all the linework is displayed (in fact, I used the Duplicate Page, then simply switched Scenes to do this.
:?
0

xianecci 
 

Re: Missing internal edges in Layout

Postby Dave R » Wed Jan 12, 2022 12:52 am

What version of SketcUp and LayOut? Please complete your profile.

It's not terribly uncommon to see edges disappear when there are conincident faces and often happens when drawing in 2D in a 3D modeling application. The usual fix is to provide some vertical spacing between objects. Shifting the furniture symbols up above the floor by a few inches or centimeters usually sorts it out.
0
Etaoin Shrdlu


%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: Missing internal edges in Layout

Postby xianecci » Wed Jan 12, 2022 1:12 am

Hi, Thanks for responding.

Funny, I've never had this happen to an entire viewport before though.

I already tried you second suggestion to no success.
I will try the first

Whats curious is how it didn't do the same for the same conditions on a different view. Same components, just different cut. I'll also try maneuvering the section in-question.
0

xianecci 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Discussions

Who is online

Users browsing this forum: No registered users and 1 guest