Unwanted hidden geometry showing in Layout

General discussion related to LayOut

Unwanted hidden geometry showing in Layout

Postby cml » Fri Jun 19, 2020 4:35 pm

Trying to get my first drawings output to Layout. When I insert a Sketchup scene into Layout, the hidden geometry of the scene is showing. I cannot find a way to tun it off. Not sure if my trouble is in the Sketchup scene or the Layout settings. Thank you.
0

cml 
 

Re: Unwanted hidden geometry showing in Layout

Postby Dave R » Fri Jun 19, 2020 6:37 pm

Can you share the LO file so we can see how you've got things set up? I expect there's an easy fix but seeing the file will help.
0
Etaoin Shrdlu


%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: Unwanted hidden geometry showing in Layout

Postby aikibrown » Tue Jun 30, 2020 1:57 pm

Hi,
Just a thought. Have you checked your SU scene style settings have hidden lines switched off.
0

aikibrown 
Premium Member
Premium Member
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to LayOut Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: