i can't open the extension-store browser.

Found a bug in SketchUp? Report it here

i can't open the extension-store browser.

Postby garyloh8656 » Thu May 12, 2022 10:35 am

i can't open the browser. :cry:


Re: i can't open the extension-store browser.

Postby TIG » Thu May 12, 2022 12:08 pm

Have you tried the 'click here...' link on the dialog ?
Have you tried it with the Ruby Console open, are there any messages there ?

When you installed SketchUp did you do it correctly ?
Close SketchUp if it's open...
Select its installer's exe file icon [usually in your Downloads folder ?]
Right-click > context-menu > 'Run as administrator'
When prompted choose 'Repair'
This will ensure all of SketchUp's permissions are set up properly.
Nothing else will be affected.

Any better ?

Because the dialog uses Internet-Explorer [legacy] on PCs you should also clear your cache [Edge ?] and retry...
User avatar
Global Moderator

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest