Error Code: X-86-64

Found a bug in SketchUp? Report it here

Error Code: X-86-64

Postby jhutton86 » Sun Nov 14, 2021 8:36 am

I keep running into the same error in working with sketchup/layout.
Code: X-86-64. The files I am using were working properly but when I delivered them to my team and received them back they stopped functioning properly and I am having continued crashes when trying to execute certain functions. I am on a Mac platform and they are on windows and we thought it may be a compatibility issue but they are not having this same issue with other people using Macs.

Basically whenever I try to update my linked sketch up files in layout the program crashes. This will happen regardless of which method I use to relink the files. I tried to completely delete the scenes and re-insert them but when I do this it shows the previous iteration before I made changes so does not actually update the file.

Also I have two working sketch up files, one building model and one site plan model which has the building model linked to it. If I make a change to the building model and then try to update that change in the site plan file it also crashes and gives me the same error code: X86-64.

Do you have any insight or suggestion to resolving this issue?



SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest