Copy, then divide or multiply...bugsplat!

Found a bug in SketchUp? Report it here

Copy, then divide or multiply...bugsplat!

Postby blackdogsketch » Wed Dec 11, 2019 3:44 pm

This is really annoying.
running Pro 2018 on a Win10 64-bit machine with a lot of RAM.
This issue has been occurring for me...for years. I copy a simple line....then X12 or whatever to get 12 copies at the specified distance. Then maybe you don't like 12 so you enter X10 and then maybe X8,,,It's like Russian roulette. The more you do this, the greater the chances of a crash. Today I got a crash after just one edit of the value. And it was just one four-foot line that I was copying!
Not a complex object or operation at all. Same thing with copy then divide..../12......./8...../5...BUGSPLAT!
Actually the problems seems worse with the divide function. I'm tired of it. THIS is the stuff I wish Trimble would fix in a new release. We seem to get absolutely nothing for the annual subscription fees now. No real new or useful features, and no fixes for ongoing problems.

Here's another one...the "view clipping" where when you get close to objects, the "glass sheet" prevents you from seeing anything. Release after release after release...nothing is done about this.
0

blackdogsketch 
 

Re: Copy, then divide or multiply...bugsplat!

Postby markchandler » Wed Dec 11, 2019 4:37 pm

I tried to reproduce this with SU2018 and SU2019 but wasn't able to recreate the issue.

Could you post a video or gif of what you're seeing? Also, are you submitting the BugSplats and including your name/email?
1

markchandler 
 

Re: Copy, then divide or multiply...bugsplat!

Postby blackdogsketch » Wed Dec 11, 2019 5:46 pm

markchandler wrote:I tried to reproduce this with SU2018 and SU2019 but wasn't able to recreate the issue.

Could you post a video or gif of what you're seeing? Also, are you submitting the BugSplats and including your name/email?


There's not much to see. Make believe you have a line. You move/copy it. then enter x12.....etc.
Crash.

Try divide...it seems to be worxe. Have an object...lets say a rectangle...Move/copy it 100 feet. then /12......./18......./27....../4........do this maybe eight times. If it doesn't crash for you than it's something to do with my hardware or installation. but it did this on 2017 too.

Yeah I submit the bugsplats. I suspect they all go into trimble's spam. They never get back to me. Today, the page to submit info wouldn't load.
0

blackdogsketch 
 

Re: Copy, then divide or multiply...bugsplat!

Postby markchandler » Wed Dec 11, 2019 6:55 pm

If you let me know your email I can search for the crash reports.
0

markchandler 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: