My Sketchup has disowned me. Seriously.  Topic is solved

Found a bug in SketchUp? Report it here

My Sketchup has disowned me. Seriously.

Postby baz » Wed Aug 30, 2017 11:55 am

Fired up SU this morn and got this...
"This SketchUp pro licence was created on a different computer and will not work here"
Well of course it was not.

Googled Trimble support, Faq said to remove licence and reapply.

But got this...
"Oops... That didn't look like a valid licence"
It was tho.

Contacted my reseller in OZ, Building point, very helpful and concerned. They consider that my license has been hi-jacked.
Quote: "From what I can tell so far your license is still active somewhere."

One more thing...
Possibly a red herring, but recently acquired NBN and had to install a USB wireless adapter in my office computer. Last night, after several days of connection problems between the adapter and the modem in the house, I disabled the LAN adapter in Device manager, (which was now redundant, but had been enabled up until then.)
This fixed my WAN problem, but could it all be connected somehow?
Did the LAN connection I disabled somehow spoof SU into thinking I was on a different Puter?

Building Point is trying to sort this but I have lost a whole day so far with deadlines whizzing past.

You guys have any ideas?
Baz
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.

Postby Box » Wed Aug 30, 2017 12:01 pm

Baz try re enabling the lan connection. License info/connection can be thrown by that.
0
User avatar
Box 
 

Re: My Sketchup has disowned me. Seriously.

Postby baz » Wed Aug 30, 2017 12:06 pm

Box wrote:Baz try re enabling the lan connection. License info/connection can be thrown by that.

DOH! I would have thought of that eventually.
Wait one...
0
Last edited by baz on Thu Aug 31, 2017 12:40 am, edited 1 time in total.
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.

Postby baz » Wed Aug 30, 2017 12:08 pm

baz wrote:
Box wrote:Baz try re enabling the lan connection. License info/connection can be thrown by that.

DUH! I would have thought of that eventually.
Wait one...


no work amigo.
will do a restart...
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.

Postby baz » Wed Aug 30, 2017 12:13 pm

baz wrote:
baz wrote:
Box wrote:Baz try re enabling the lan connection. License info/connection can be thrown by that.

DUH! I would have thought of that eventually.
Wait one...


no work amigo.
will do a restart...


Restart W7,
LAN PCI Adapter enabled.
Still 'Oops!"

I will try a 'Restore point'
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.  Topic is solved

Postby baz » Wed Aug 30, 2017 12:44 pm

Thanks Box for activating my brain.
Did a restore and all is well.

Tho' doesn't resolve the issue of getting SU to recognize a new connection on the same Puter .
To be revisited.

Typical, is it not, I can go days without needing CAD, then today had to embarrass myself with 2 clients when I couldn't send em drawings.

PS: How be the glass lam sculpture? All tickety boo?
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.

Postby baz » Wed Aug 30, 2017 12:58 pm

baz wrote:
Box wrote:Baz try re enabling the lan connection. License info/connection can be thrown by that.

DUH! I would have thought of that eventually.
Wait one...


Sorry Box, I meant 'DOH', not 'DUH'.
1
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.

Postby Box » Wed Aug 30, 2017 1:43 pm

Glad you got it going Baz. As for the other it's a bit of an ongoing saga that I can't go into just now.
0
User avatar
Box 
 

Re: My Sketchup has disowned me. Seriously.

Postby baz » Wed Aug 30, 2017 2:36 pm

Box wrote: As for the other it's a bit of an ongoing saga that I can't go into just now.

C'mon. Gives us a bit of an idea....
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: My Sketchup has disowned me. Seriously.

Postby baz » Wed Sep 06, 2017 3:35 am

FYI:
After my network re-config. I tried to reinstall and authorize SU.
It kept saying invalid licence.

Finally got this from Trimble:

"The user might be having an issue with the formatting in their email program (like outlook) changing the dash to a "bash" which looks the same, (my emphasis,) but SketchUp doesn't recognize it. Try typing it in vs copy/paste. Also, try pasting the whole license into the Advanced window."

Might have saved me a few hours of frustration if this info was to appear on the licensing t/shoot page
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 3 guests

Visit our sponsors: