Text bug or graphics engine driver

Found a bug in SketchUp? Report it here

Text bug or graphics engine driver

Postby dawsy » Thu May 18, 2017 5:07 am

Apologies if this already exists. I did reasonable Googs search with no answer.

Is this a text bug, graphics engine driver error?

Make 2017, Windows 7, ASUS graphics card. Is it the graphics engine?

2017 was working fine then this.... Is it a background upgrade?

ps. Im a newbie user.

sketchup-bug.jpg
0

dawsy 
 

Re: Text bug or graphics engine driver

Postby Dave R » Thu May 18, 2017 10:53 am

It's difficult to say for sure but I'd be inclined to say graphics card drivers issue.

2017 was working fine then this.... Is it a background upgrade?


SketchUp doesn't do background upgrades but Windows does and there may have been an update to the graphics drivers.
0
Etaoin Shrdlu


%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: Text bug or graphics engine driver

Postby Bobmirdiff » Wed Nov 15, 2017 8:32 am

I know that this is from earlier in the year, but I had the exact same problem and it is definitely a 'Driver Issue!' The machine had been inherited from someone else who had 'Played' with the Display Settings. It was very annoying, and almost impossible to detect the cause of the problem. Many suggested an 'Incompatible Video Card' and Insufficient Memory, etc. However, the problem was quite fundamental, and easily fixed.

In my case the Drivers were up-to-date however, the machine had been configured to use a 16 Bit Colour Configuration on a Windows 7 Ultimate 32 Bit Machine! - This will give rise to 'Screen Bugs' such as the 'Grey Box' on Label Text. It will also create Large Blocks of 'Emptyness' when exporting an image from SketchUP to JPEG.

To correct the problem, carry out the following. Download the Latest Drivers for your Video Card. This can appear quite daunting, as in my case the Download was 380 MB and the Install Process quite ponderous! However, it is worthwhile doing, as many 'Bugs' and Technical Issues have been overcome.

Once the Drivers have been updated go to Control Panel> Video Card Configuration> Manage 3D Programme Settings> Programme Settings> ADD> If SketchUP is not on the list of Programmes, then it needs to be added - Go to ADD and you will select SketchUP.EXE by following the Path in Programme Files.

ALTERNATIVELY Some Video Cards will have their own Separate Programme accessed from Desktop> Windows Button> All Programmes

Next 'Quit' from the Video Card Configuration and go to Control Panel> Display> Screen Resolution> Monitor> Colours Be sure to select a 32 Bit Configuration! Apply the settings and 'Quit' from the Control Panel.

Reboot your Machine. When you open SketchUP on the Default Drawing, go to Window> Preferences> Open GL> and Tick the Hardware Acceleration and Fast Response Boxes. Now try applying Label Text to the SketchUP Drawing Character (Bryce or Lizanne) - The 'Grey Box' should be gone!

NOTE
Video Card Configuration> This will be the name of the Video Card Manufacturer (In my case NVIDIA)
0

Bobmirdiff 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: