trouble showing selcted faces

Found a bug in SketchUp? Report it here

trouble showing selcted faces

Postby gazbit » Thu Jan 03, 2008 3:44 pm

Hi everyone. slight problem here. I am using sketchup 6 (not pro). Here's the deal, when I start it everything works fine but after working for a few minutes sketchup stops showing me the faces I have selected but I can still manipulate them with tools. any ideas?

thanks!
0

gazbit 
 

Re: trouble showing selcted faces

Postby Gaieus » Thu Jan 03, 2008 4:03 pm

Hi gazbit,

Could you tell your hardware/software (OS) environment?
_______

In the meanwhile, I move this thread to the bug reports if you don't mind...
0
User avatar
Gaieus 
 

Re: trouble showing selcted faces

Postby nednarb » Thu Jan 03, 2008 5:22 pm

lets see, 768ram integrated graphics 64mb, pentium 4, xp.
0

nednarb 
 

Re: trouble showing selcted faces

Postby Anssi » Thu Jan 03, 2008 8:17 pm

It's the graphics driver acting up. Try turning off Hardware Accedleration (Window>Preferences>OpenGL). That will slow up zooming and orbiting on bigger models quite a lot, but probably you will be able to see what you are doing. I would recommend a dedicated graphics card (maybe prefarably Nvidia-based, or a professional-range ATI). More RAM would be useful too...

Anssi
0
securi adversus homines, securi adversus deos rem difficillimam adsecuti sunt, ut illis ne voto quidem opus esset
User avatar
Anssi 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 4 guests

Visit our sponsors: