bug display

Found a bug in SketchUp? Report it here

bug display

Postby anglaret » Fri Nov 23, 2007 2:29 pm

I have still the bug display that I noticed already.
When working with a 2d drawing, and when zooming inside the drawing the display shows lots of "waves" like on the attached file.
It is very annoying, because it is sometimes black and becomes difficult to work with

If you want to re-create the bug, draw in 2 dimensions with large color areas, then zoom in the drawing in order to display half out, and half in the screen.
Marc
0

anglaret 
 

Re: bug display

Postby santiagom » Wed Dec 05, 2007 3:44 am

This probably has to do with OpenGL hardware acceleration, and substandard videocard drivers. Try turning hardware acceleration off (sketchup preferences). If you have an intel integrated video card, look no further, there´s your problem.
0

santiagom 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 4 guests

Visit our sponsors: