SU6 with MacOSX 10.4.11 Warehouse failure

Found a bug in SketchUp? Report it here

SU6 with MacOSX 10.4.11 Warehouse failure

Postby kmead » Wed Nov 21, 2007 3:25 am

Mac OSX 10.4.11 update on a Macbook Pro 2.33ghz.

Accessing Google 3D Warehouse from within SU (menu pick or from component window icon) opens the 3D Warehouse window. Window fails to render fully and is non functional. Un-rendered window has missing icons and is nonfunctional, doesn't allow input into text box.

Warehouse functions normally when accessed from a browser (Safari 3 and others).
0
I created Dilbertville, sorry about that...
User avatar
kmead 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby fbartels » Wed Nov 21, 2007 5:06 am

Can confirm the same behavior on a Mac Mini running 10.4.11.
0

fbartels 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby CraigD » Wed Nov 21, 2007 6:58 am

We'll take a look.

Thanks guys!

- CraigD
0
Google SketchUp
User avatar
CraigD 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby RonanR » Wed Nov 21, 2007 10:41 am

Same behaviour on Mac Mini running Leopard.

Ronan
0
Please keep signatures minimal.
Oh, and ditch incandescent light bulbs.

RonanR 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby bjanzen » Thu Nov 22, 2007 4:47 am

10.4.11 updated you to Safari 3.0.4, which is the same Safari version in Leopard. We'll figure this out, but in the mean time, click on the "Home" icon at the upper left of the window and everything should load. Thanks.

Barry
0

bjanzen 
SketchUp Team
SketchUp Team
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby fbartels » Thu Nov 22, 2007 6:18 pm

The suggested fix of clicking on the Home button does not work for me. Perhaps I'm missing something?
0

fbartels 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby fbartels » Tue Nov 27, 2007 12:22 pm

Tried with Firefox as the default browser. Still no luck uploading a model.
0

fbartels 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby kmead » Thu Nov 29, 2007 12:39 pm

As a followup, the same behavior occurs with 3D Warehouse on my G4 MDD Powermac with 10.4.11. Warehouse works normally using Safari3.

Many thanks and have a great day.

Karl
0
I created Dilbertville, sorry about that...
User avatar
kmead 
 

Re: SU6 with MacOSX 10.4.11 Warehouse failure

Postby kmead » Fri Dec 21, 2007 3:32 am

Another followup:

The latest release appears to have fixed the issue with the warehouse.
0
I created Dilbertville, sorry about that...
User avatar
kmead 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: